Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to slow down FC7000-75

Discussion in 'Graphtec' started by Accelerated Graphics, Feb 25, 2006.

  1. Accelerated Graphics

    Accelerated Graphics Active Member

    881
    1
    18
    Jan 11, 2005
    Burleson
    I have to "set" and changed the speed and pressed enter and it shows the # I went to. As soon as it starts cutting it goes back to 50 and flys..
     
    Tags:
  2. uneedasign

    uneedasign Active Member

    659
    1
    18
    Jun 24, 2005
    Palm Desert CA
    I just got my Graphtec 2 days ago and had the same problem. Your plotter is set to let the software control the settings. It took some time, but on the users manual on the CD, it tells you how to turn the override off. If you cant find it, post another message, and i will post the instructions on how this is done.
     
  3. uneedasign

    uneedasign Active Member

    659
    1
    18
    Jun 24, 2005
    Palm Desert CA
    I just found it. When your plotter is on, loaded, and ready to cut, follow these steps at the plotters control panel:
    Press the menu key, press the next key 3 times, pres the F/2 key next to BACK ROUND SETTINGS, press the next key 2 times, you should see the heading CONDITION PRIORITY, press the F/3 key and the asterisk should move next to manual, press the enter key to save, and press menu to exit the menu mode. You are now able to change the speed, pressure and so on at the cutters control panel.
    Hope this helps.
     
  4. bob

    bob Major Contributor

    5,148
    264
    83
    Nov 4, 2005
    earth
    The variable you want is 'Conditiion Priority' in the Background Settings, set it to 'Manual'
     
Loading...

Share This Page

 


Loading...