Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question Hp 25500 help figuring things out in Dallas Texas

Discussion in 'Hewlett Packard' started by ernesto ortiz, Jan 22, 2018.

  1. ernesto ortiz

    ernesto ortiz New Member

    23
    0
    1
    Jan 8, 2018
    Dallas
    Wondering if anybody in the Dallas Texas area knows about how to set the printer up and things that might need to be adjusted or fixed maintenance wise


    Sent from my SM-G920P using Tapatalk
     
    Tags:
  2. Franklin

    Franklin New Member

    22
    1
    3
    Feb 5, 2018
    orlando fl
    Hey Ernesto. I;m a new member as well.

    Have you set up the machine yourself yet?\

    I recently bought a used l25500 myself. Just finished setting it up. I'm sure i could help over the form if you tell me what issues your having.
     
  3. ernesto ortiz

    ernesto ortiz New Member

    23
    0
    1
    Jan 8, 2018
    Dallas
    Im able to print

    Sent from my SM-G920P using Tapatalk
     
  4. ernesto ortiz

    ernesto ortiz New Member

    23
    0
    1
    Jan 8, 2018
    Dallas
    Im able to print , i just trying too see what the normal of setting up a print just so i can know im doing stuff right

    Sent from my SM-G920P using Tapatalk
     
  5. Franklin

    Franklin New Member

    22
    1
    3
    Feb 5, 2018
    orlando fl

    Like A "How to"

    Yeah I'd love that as well. I'm current using

    Windows 10 64 bit
    Onyx
    Directly connected to the L25500

    What material are you using?

    I have LexJet Sunset by Fredrix Matte Canvas but i won't be ordering again, I dont like it for my needs. I'm looking to print stretched canvas.
    How about yourself?

    As far as general set up goes, I'm not sure its any different then above, aside from maybe having a router set up.
     
  6. ernesto ortiz

    ernesto ortiz New Member

    23
    0
    1
    Jan 8, 2018
    Dallas
    Well i am having trouble importing profile , im printing on a adhesive paper

    Sent from my SM-G920P using Tapatalk
     
  7. Franklin

    Franklin New Member

    22
    1
    3
    Feb 5, 2018
    orlando fl
    What ripping software?
    What error are you getting?

    On onyx it's pretty straight forward.
    Printer set up or device set up
    ( I'm not on it currently) then click the media tab. Then import.

    May be different depending on the rip.
     
  8. ernesto ortiz

    ernesto ortiz New Member

    23
    0
    1
    Jan 8, 2018
    Dallas
    Its onyx 11 , and substrate that I have has a download profile but it is not recognized by the software and it shows that it's not the correct one but I'm sure it is because it's the only one to download for the printer

    Sent from my SM-G920P using Tapatalk
     
  9. papabud

    papabud Lone Wolf

    513
    117
    43
    Mar 7, 2016
    Toledo, OH
    slow down.
    your using onyx 11
    you downloaded a substrate profile.
    which software says its incorrect?
     
  10. ernesto ortiz

    ernesto ortiz New Member

    23
    0
    1
    Jan 8, 2018
    Dallas
    Question have you had this problem? Every time i start to print its about to print and it does this [​IMG]

    Sent from my SM-G920P using Tapatalk
     
  11. that's not good, means its an error the printer can't identify. Probably ink in the lines. I have cleaned them out before, I would never do it again.

    This would be tough for a mid level hack (me) to figure out and i'm assuming your not even to that level, You will need to call in a tech for this.
     
  12. ernesto ortiz

    ernesto ortiz New Member

    23
    0
    1
    Jan 8, 2018
    Dallas
    Thanks for the the reply

    Sent from my SM-G920P using Tapatalk
     
  13. Franklin

    Franklin New Member

    22
    1
    3
    Feb 5, 2018
    orlando fl
    it seems to be "The System error 79:04 is a generic firmware error"

    I would redownload the firmware from HP for your operating system and send it to your printer from the ip's url.

    If you have never sent any firmware to the printer then that is the issue, if you have sent firmware well great you already know how to and you may just need to re-send the correct one to your printer.

    I personally have gotten this same error when I was trying to use windows 10. I downloaded some random firmware on the net for l25500 for windows 10. of course it was not and it gave me the same or similar error (i dont recall) i ended up downgrading to windows 7 and using the hp firmware directly from their site and i have not had any issues since.


    well im having a color profiling issue lol but not an issue with the machine. its more human error issues on my end. Let me know if the firmware changes help.
     
  14. ernesto ortiz

    ernesto ortiz New Member

    23
    0
    1
    Jan 8, 2018
    Dallas
    Ill try that today

    Sent from my SM-G920P using Tapatalk
     
  15. ernesto ortiz

    ernesto ortiz New Member

    23
    0
    1
    Jan 8, 2018
    Dallas
    Updated but still no luck [​IMG]

    Sent from my SM-G920P using Tapatalk
     
  16. ernesto ortiz

    ernesto ortiz New Member

    23
    0
    1
    Jan 8, 2018
    Dallas
    There some ink here [​IMG]

    Sent from my SM-G920P using Tapatalk
     
  17. ernesto ortiz

    ernesto ortiz New Member

    23
    0
    1
    Jan 8, 2018
    Dallas
    Is this normal [​IMG][​IMG][​IMG][​IMG][​IMG][​IMG]

    Sent from my SM-G920P using Tapatalk
     
  18. ernesto ortiz

    ernesto ortiz New Member

    23
    0
    1
    Jan 8, 2018
    Dallas
    Ended up being a bad print head ,
    does anyone know how to take the carriage apart because I have a leak also and it's not on the print head

    Sent from my SM-G920P using Tapatalk
     
Loading...

Share This Page

 


Loading...