Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HP designjet 5500 ps 60 network connectivity issues

Discussion in 'Hewlett Packard' started by neil johnsen, Mar 8, 2020.

  1. neil johnsen

    neil johnsen New Member

    4
    0
    1
    Jan 25, 2012
    Crscent, Iowa, USA
    Hey everyone. I've been using my hp 5500 designjet ps printer with windows 10, 64 bit for about 7 years now and has always worked fine through my old router. Had to install a new centurylink modem/router for internet speed upgrade. Now I can't connect through the network. I think I've tried everything to configure this set up and still no luck. Any ideas?, Thanks, Neil.
     
  2. jimmmi

    jimmmi Member

    158
    4
    18
    Sep 13, 2013
    Athens Greece
    Have you set static ip to your printer? Probably you have ip conflict
     
  3. neil johnsen

    neil johnsen New Member

    4
    0
    1
    Jan 25, 2012
    Crscent, Iowa, USA
    Hi and thanks for responding. I'm not sure what you mean by static IP. I've got the printer installed on my lap top with the drivers I downloaded from HP. Tried to manually configure a new port, I think I gave the port a wrong address. Just internally printed out the current configuration from the 5500. Here's what I have from the print out.
    Printer setup- I/O set up.
    I/O time out..........30 min
    Card ID................J7934G Jet Direct
    Host Name..........NPIF25F60.Home
    IP addr................192.168.0.3
    IP addr...............255.255.255.0
    IP addr...............192.168.0.1
    Appletalk...........NPIF25F60
    Mac addr...........00110af25f60

    I've been assigning 192.168.0.1 to the port and that isn't working.

    I'll try the 192.168.0 3.

    Any help would much appreciated.

    Thanks, Neil
     
  4. neil johnsen

    neil johnsen New Member

    4
    0
    1
    Jan 25, 2012
    Crscent, Iowa, USA
    I finally got the right IP address assigned to the port. Working fine now.
     
Loading...

Share This Page

 


Loading...