Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HP/GL-2 cmd error - HELP

Discussion in 'Graphtec' started by LSGraphics, Jul 28, 2011.

  1. LSGraphics

    LSGraphics New Member

    3
    0
    0
    Jul 28, 2011
    lightening zapped my pc
    got a new used pc with XP to run old Flexi software
    getting the HP/GL-2 cmd error on send

    Vinyl Express GRC-61 plotter / i've had this same set up for years.. on my third PC - up until now I've not had any problems. I've switched the cable no luck - the "test cut" on the plotter works.

    could the board where the connections are be fried from the lightening strike? I've been working on this for 3 weeks and about ready to give up.. i don't do enough signs in my business to just go out and buy another plotter. I can't find any repair people in my area to help... let me know when your ears are covered so i can scream.
     
    Tags:
  2. Jim Doggett

    Jim Doggett Very Active Member

    1,304
    1
    0
    Feb 17, 2008
    Send email to our support folks: support@signwarehouse.com. I suspect the cable has the wrong pin-out, if it's serial. Another possibility is the cutter and software are not speaking the same language. But our support folks can sleuth it for you quickly.

    Also this is a good resource to bookmark: www.signwarehouse.com/support/

    Best,
     
  3. LSGraphics

    LSGraphics New Member

    3
    0
    0
    Jul 28, 2011
    i am using the same cable same software same plotter.. only the computer has changed... signwarehouse.com doesn't answer any of the questions i have.. i've been there. the only solution so far is to switch to a usb to serial cable and this plotter has no usb outlet
     
  4. signage

    signage Major Contributor

    10,720
    299
    83
    Oct 5, 2005
    Penn
    Sounds to me like the Plotter may have also take a hit!
     
  5. CS-SignSupply

    CS-SignSupply Very Active Member

    Mode/Communication language on the cutter may have been reset maybe?

    Does that model offer the option to run in HPGL & GPGL?
     
  6. CoCut USA

    CoCut USA Member

    37
    0
    0
    Jul 26, 2011
    Try calling support at 800.966.1783
     
  7. Jim Doggett

    Jim Doggett Very Active Member

    1,304
    1
    0
    Feb 17, 2008
    Then best contact support directly: support@signwarehouse.com / 800.966.1783. If only the computer has changed then it's obviously a software setting. So the fix should be an easy one.

    Best Regards,
     
  8. signage

    signage Major Contributor

    10,720
    299
    83
    Oct 5, 2005
    Penn

    Lightning is not friendly to electronic devices, if the plotter was not protected by a sufficient Surge suppressor or disconnected it could have possibly taken a hit.
     
  9. LSGraphics

    LSGraphics New Member

    3
    0
    0
    Jul 28, 2011
    Thank you.. i put a ticket in and they said they'll be calling me back.
     
  10. CS-SignSupply

    CS-SignSupply Very Active Member

    Unfortunately, some brands of cutters can have their settings/preferences set back to default with a good jolt of static electricity so I would not 'completely' rule out the equipment. No MM Wars Jim :) Ever see a Graphtec cutter display Japanese?
     
Loading...

 


Loading...