Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HP L25500 Media Loaded Incorrectly

Discussion in 'Hewlett Packard' started by BIG EASY DOES IT, Apr 9, 2013.

  1. BIG EASY DOES IT

    BIG EASY DOES IT Very Active Member

    2,249
    120
    63
    Mar 14, 2011
    CA
    My printer keeps giving me the message. Media Loaded incorrectly: Unload Media.

    There is no media loaded into the printer. I have tried several things. I will list them and then if anyone knows anything else... Please Help.

    1. Tried loading media and then unloading it.....DIDN'T WORK

    2. Turn off printer load media.... Still Same. DOESN'T WORK

    3. Unload media on printer panel and then try to trick Media sensor... DOESN'T WORK

    4. Take sensor off... Clean it Put it back on.... open back panel to make sure not disconnected from PCI..... DOESN'T WORK

    5. Technician Manual says put printer into Diagnostic Menu and run Substrate Path Sensor Test.... The test starts and then tells me I have to unload Media to be able to do the test.

    I have tried alot and the only thing I can think to do now is to buy a new Sensor and install it. But I feel if I do this I might find out that thats not the problem( since I disconnect/ reconnected/ and cleaned the current Media Sensor)

    Please help..... Thanks. Also if you have had this problem and have fixed it one of the ways I have already tried let me know.
     
    Tags:
  2. P Wagner

    P Wagner Very Active Member

    1,922
    83
    48
    Aug 16, 2006
    San Diego
    Bad media sensor. Replace it and you should be good to go.
     
  3. BIG EASY DOES IT

    BIG EASY DOES IT Very Active Member

    2,249
    120
    63
    Mar 14, 2011
    CA

    Just took another look. Found a little triangle plastic piece underneath the printer. The part that flips the switch inside the sensor broke off. Thanks for taking a look with me.
     
Loading...

Share This Page

 


Loading...