Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HP Production Manager HP Edition and Graphtec Cutting/Printing Issues

Discussion in 'RIP Software & Color Management' started by Authentic2878, Jan 8, 2020.

  1. Authentic2878

    Authentic2878 New Member

    7
    0
    1
    Jun 30, 2011
    Colorado
    I have been having this issue for 7 months since this printer\cutter was delivered and setup from Montroy. Flexi has downgraded the program to 12, reinstall 19, that is it. They like to imply I am the first person to have this issue. Montroy insults me by asking if the blade is in the right position as if I dont know to check that.

    I can go a month and everything will cut fine, but I have now been on 3 weeks and not got one print cut job to cut accurately or print sometimes as photos will show. Production manager shows job correctly, HP 365 shows job correctly, but the info being sent is being lost somewhere. The alignment and calibration on Graphtec is dead on and cuts perfectly.

    Prints items that are not part of design, or cuts off part of the design - Doesnt preview it that way
    Cuts are way off - SOMETIMES - but previews correctly. If I reprint and recut the exact same job 2-10 times it will cut/print perfectly with NOTHING changing.

    Photos attached to show discrepencies

    We are sending all jobs from CS6. Using production manager to rip and print.
    HP latex 365
    Graphtec Fc8600
     

    Attached Files:

  2. Authentic2878

    Authentic2878 New Member

    7
    0
    1
    Jun 30, 2011
    Colorado
    This is the attempt to unest the job, since Flexi said said nesting might have something to do with it.
     

    Attached Files:

Loading...

Share This Page

 


Loading...