Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hybernate/Standy doesn't work..

Discussion in 'Computer Hardware' started by cdiesel, May 11, 2007.

  1. cdiesel

    cdiesel Very Active Member

    3,515
    0
    36
    Jan 28, 2005
    Phoenix, AZ
    Hey guys..

    I noticed last week on my laptop (Dell inspiron 9400) that I'm no longer able to put it in hybernate or standby. The option is greyed out. Also, when I close the lid, it doesn't go into hybernate mode, either. Just started out of the blue.
    One of my guys said that the last place he worked had the exact same problem with ALL of their systems. Really weird. Any ideas?
     
    Tags:
  2. Ken

    Ken Major Contributor

    5,484
    2
    38
    Feb 7, 2005
    BC
    It's been problematic for me too..I just don't use that .
    Ken
     
  3. cdiesel

    cdiesel Very Active Member

    3,515
    0
    36
    Jan 28, 2005
    Phoenix, AZ
    Yeah, I know it's not totally necessary, but it's nice to be able to close the lid when I need to take a break and not kill the battery.

    Another note.. I just noticed that the icon for the dos prompt on the start menu has changed.. hmm.. I wonder if this is the same thing rep posted about a couple of days ago, and if the two are related.
     

Share This Page

 


Loading...