Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I have a TAB issue - Graphtec FC8600-130

Discussion in 'Tips & Tricks' started by Danny Toumarkine, Nov 29, 2019.

  1. Danny Toumarkine

    Danny Toumarkine New Member

    3
    0
    1
    Nov 27, 2019
    Reno
    Hey Everyone,
    I'm brand-new to this site but I have used this site as a resource many times while troubleshooting some issues on my own. That being said, I have found some "Bandaids" on this site to fix my current issue but I would love to get to the root of what's actually happening. Ok, here we go
    I currently have 2 HP365 latex printers, 2 Graphtec FC8600-130 and I use Flexi (I'm sorry in advance haha). I'm having the same issue on both of my plotters. I should mention that I have swapped out the standard black and red blade-holders, with the upgraded brass tip red and black blade-holders. I only use Graphtec blades (side note: are there any other blade recommendations that are cheaper than Graphtec CB15U-K30). Please see the image that I have attached. This is happening to 99% of my perf-cut stickers of all shapes and sizes.
    The one thing that I found as my "bandaid" from this site is to use the over-cut feature in Flexi set to 0.250" That solves the issue but is there an actual solve to this issue? One of my plotters is 5 months old and the other is about 17 months old. Both blade holders are about 2 months old.
    SEND HELP =) haha. Thanks guys! I really look forward to hearing what you have to say.
    -Danny T
     

    Attached Files:

    Tags:
  2. Jburns

    Jburns Active Member

    673
    133
    43
    Jan 19, 2009
    Denver
    Welcome - so from my experience with graphtec FC series - if you are cutting general film I would use the CB09 holder.

    Also - how many Pinch rollers are you using on your matieral, and how wide is it?


    upload_2019-11-29_19-37-57.png
     
  3. Danny Toumarkine

    Danny Toumarkine New Member

    3
    0
    1
    Nov 27, 2019
    Reno
    Thanks so much for getting back to me. All of the techs that I've spoke with including the company that sold it to me as well as Graphtec have told me to use the CB15U-K30 since 99.8% of my business is perf-cutting (through the laminate, vinyl and backing) The media is General Formulations matte and I'm using a 3M Luster laminate. Both are 3mil as well as 54" wide
     
Loading...

Share This Page

 


Loading...