Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I have banding in prints

Discussion in 'Mutoh' started by autowraps, May 28, 2010.

  1. autowraps

    autowraps New Member

    5
    0
    0
    May 27, 2010
    Hi, I have a Mutoh Valuejet 1604 and have been having a recurring problem with banding in the print. We do all of the required routine maintenance and then some, we have tried several different profiles with no luck. We print on 3M IJ680cv3. Any suggestions?
     
    Tags:
  2. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    Welcome to a Great forum...

    1. If you print a Check Nozzle Pattern are all nozzles firing correctly?
    2. Is Page Feed adjusted correctly?
     
  3. autowraps

    autowraps New Member

    5
    0
    0
    May 27, 2010
    Yeah, nozzles are firing correctly and page feed is correct. Thanks
     
  4. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    a picture might help diagnosis...
     
  5. cdiesel

    cdiesel Very Active Member

    3,515
    0
    36
    Jan 28, 2005
    Phoenix, AZ
    IJ680Cv3?
     
  6. autowraps

    autowraps New Member

    5
    0
    0
    May 27, 2010

    sorry I was multitasking, IJ180Cv3.
     
  7. cdiesel

    cdiesel Very Active Member

    3,515
    0
    36
    Jan 28, 2005
    Phoenix, AZ
    Just bustin your chops..

    A pic of what's happenning would help us diagnose the problem. Is it in all colors?
     
  8. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    better yet, cut off a piece and scan it high res. sometimes the issue pics are a bit blurry and it's hard to diagnose.
     
  9. Mr Gerbik

    Mr Gerbik New Member

    10
    0
    1
    Jan 19, 2010
    Pacific Northwest
    A tech from Mutoh explained to me that the 3M IJ180C is one of the more dense vinyls and to adjust the heater settings accordingly. I too have found that on most solvent units this media has the most banding problems. He suggested turning pre heater all the way up, print heater barely on, and dry heater all the way up (dryer not as critical). He explained the higher pre temp will soften the vinyl and allow it to accept ink better, and the lower print heater will give ink more time to absorb into the vinyl. Makes sense to me and have suggested to EUs and got positive feedback and they continue to run this configuration on the 3M media. May not solve your problem, but also check the grit (feed) encoder on the left hand end of unit for issues, try allowing slack in media so printer isn't pulling from roll. Clean the pnch rollers with alcohol, could be slipping. Verify profile is correct.
     
Loading...

Share This Page

 


Loading...