Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'm getting streaks in my prints

Discussion in 'Digital Printing' started by jeremycoressel, Apr 28, 2010.

  1. jeremycoressel

    jeremycoressel New Member

    10
    0
    0
    Mar 31, 2010
    I am running prints on white opaque using a Roland xc-540, and I'm getting streaks even after performing both cleaning methods. I ran a test print and it came out very clean but streaks still occur during regular printing. What is causing this issue and how do a fix it?
     
    Tags:
  2. GP

    GP Very Active Member

    1,728
    0
    36
    Dec 12, 2007
    SC
    thought it said "Streaks in my pants"

    Sorry, got nothing for you...but I did get a laugh.

    Good luck,

    GP
     
  3. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    streaks? a pic is worth a thousand words...
     
  4. Vicg

    Vicg Member

    100
    0
    0
    Jan 8, 2010
    Are you getting streaks in certain colors or a full image?
     
  5. jeremycoressel

    jeremycoressel New Member

    10
    0
    0
    Mar 31, 2010
    yes one color out of three is streaking
     
  6. Monsterkidz

    Monsterkidz Member

    78
    0
    0
    Sep 20, 2008
    Is it the background color? We just printed a chocolate brown on our XC-540 that had dark spots and some streaking. I was guessing it was a heat setting.

    We ended up doing the job in cut vinyl instead but if I get time today I'll mess around and see.

    Post a picture of what you have over there.
     
  7. jeremycoressel

    jeremycoressel New Member

    10
    0
    0
    Mar 31, 2010
    its not the background its the logo of spa company and its font is to complex to contour cut so??? i cleaned the print heads and ran cleaning mode but im still getting streaks. it s for an interior sign at eye level so it has to be clean.
     
  8. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    Picture
     
  9. jeremycoressel

    jeremycoressel New Member

    10
    0
    0
    Mar 31, 2010
    here is a pic of the problem.
     

    Attached Files:

  10. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    might be a stray hair/thread on the head, or try cleaning the encoder strip
     
  11. jeremycoressel

    jeremycoressel New Member

    10
    0
    0
    Mar 31, 2010
    the thing is it starts to happen near the end of the run, the first part of the logo which is gray is fine and the small tag line under the gray which is the same green is fine.
     
  12. MachServTech

    MachServTech Very Active Member

    1,220
    5
    38
    Sep 19, 2008
    North Carolina
    More than likely debris on the bottom of the heads dragging the ink along that it has just printed. Clean the strings/ debris off the bottom of the carriage.
     
  13. mark in tx

    mark in tx Very Active Member

    2,081
    0
    36
    Oct 25, 2005
    Harker Heights, Texas
    Is that "streaking" with the direction of the head travel?

    If everything is clean, then you have 2 possibilities,
    1. your profile is wrong.
    2. the media is contaminated.

    I'll bet on 1.
     
  14. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    ...or it could be a static issue pulling ink off the head...
     
Loading...

Share This Page

 


Loading...