Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ink Bag "Not Present"

Discussion in 'Flatbed Printers' started by darrenR, Apr 28, 2011.

  1. darrenR

    darrenR New Member

    2
    0
    0
    Apr 28, 2011
    we run a Fuji Acuity Advance, and trying to switch out ink bags, i ran into this problem, as the title says.

    i talked to an oce technician, he told me they've been told there's a recent batch of ink bags that do not have an RFID chip in them.

    anyone else heard of/ran into this problem to confirm? or is there something i can do to fix it?
     
    Tags:
  2. HaroldDesign

    HaroldDesign Very Active Member

    1,367
    0
    0
    Aug 16, 2007
    I recently printed two sheets out of a fresh bag (yellow), and then it said there was no ink bag. I had another one on hand, and they replaced the other. Could have been a real problem, but luckily it worked out fine.
     
  3. ellsmako

    ellsmako Member

    91
    1
    6
    Apr 21, 2010
    canada
    Seen this with Fuji/Oce and with Vutek, thats the problem with RFID programming may or may not stick, programming may be incorrect, even seen mis ided colors, color that time out, etc.

    Also have seen where shop or near shop there has been a welder or rf welder been used that flake out these couplers.

    Welcome to todays quality control.
     
Loading...

Share This Page

 


Loading...