Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IP HELP.. Cannot connect the printer and the comp

Discussion in 'Roland' started by 82R909, Feb 21, 2011.

  1. 82R909

    82R909 Member

    114
    0
    0
    Oct 11, 2008
    I just installed my internet at my new shop... as in before I used to used wireless internet, and just pluged the crossover cable from printer to the computer. Now that I have my modem connected I need a regular enthernet cable to plug in to the router/modem correct?.... Also I am having a little trouble matching up the ip address. Please let me know I need to print a job tonight..

    Thanks in Advance
     
    Tags:
  2. Custom_Grafx

    Custom_Grafx Very Active Member

    1,637
    2
    0
    Nov 23, 2008
    Correct - Im not sure if it's the same on all computers, but on mine, it's 10.0.0.250
     
  3. Network settings...

    OK... so this worked before you made the change right?

    So you know what the address of the printer is... look at Printer Setting in VersaWorks. Write it down.

    So what you now have is a multi-homed computer, meaning that it has multiple networks. No problem. This is a common configuration.

    The steps will be a little different depending on your windows version.

    Basically you want to change the Network Adapter settings for the "Local Area Connection". On Windows 7 you would go to Control Panels > Network and Sharing Center > Change Adapter Settings

    Select the Local Area Connection that you are using to connect to the printer. Right-click and choose "properties". Choose TCP/IPv4 and press properties.

    Here we will set the IP address of this adapter to be one number off of what VersaWorks is expecting the printer to be. For example, if VersaWorks is looking for a printer at 192.168.1.50 then you will manually set the IP address for this adapter to be 192.168.1.49. Next set the subnet mask to be 255.255.255.0. Do not worry about the gateway... you can skip it. Apply the settings and exit.

    That's it. You should still be able to surf using your wireless, and you should now see the printer in VersaWorks.

    Still having issues? PM me and I will try to assist.

    ~E
     
  4. Sticky Signs

    Sticky Signs Very Active Member

    1,154
    0
    36
    Nov 9, 2009
    Vancouver
    Make sure you turn the main power off on the printer and than reboot.
     
Loading...

Share This Page

 


Loading...