Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is this from a bad printhead? Opinions?

Discussion in 'Mutoh' started by dj_elite, Jan 28, 2011.

  1. dj_elite

    dj_elite Active Member

    516
    0
    16
    Oct 26, 2009
    New Hampshire
    Ok so my printer was down for a while. Needed a new mainboard. Just got it fixed. Now my black is printing gray. Nozzle check is fine, couple of misguided nozzles but nothing too bad. I thought it was maybe the ICC, so I tried a bunch of different ones and tried changing the CMYK values and still no luck. I have tried soaking the print head overnight, running cleaning fluid lightly through it with a syringe, nothing works. Still prints gray instead of black. Other weird thing is when I print something with a contour cut the registration marks do not print. Registration marks are sent in black. Very strange.

    Printer is Prismjet extra 38" (Mutoh Rockhopper JR 38")
    Software is Flexi 8.6 V2

    Any help would be appreciated :thankyou:
     

    Attached Files:

    Tags:
  2. Robert M

    Robert M Very Active Member

    1,325
    12
    38
    Jan 23, 2007
    colorado
    Black

    have you tried printing a box that has a 100% K value?
     
  3. dj_elite

    dj_elite Active Member

    516
    0
    16
    Oct 26, 2009
    New Hampshire
    Yup. Still comes out gray. Even tried a new ink cartridge
     
  4. dj_elite

    dj_elite Active Member

    516
    0
    16
    Oct 26, 2009
    New Hampshire
    Could this possibly be from a printhead being no good?
     
  5. Bradster941

    Bradster941 Very Active Member

    2,190
    0
    0
    Sep 5, 2005
    Cross contamination?

    Suction some ink off the damper, then print some large boxes of black till it cleans clears up.

    Post a pic of the nozzle check. Is it the same color?
     
  6. dj_elite

    dj_elite Active Member

    516
    0
    16
    Oct 26, 2009
    New Hampshire
    Nozzle check is fine. Im thinking maybe a software issue. Im going to reinstall flexi right now and see if that works. I got the ICC profile of Mactac to print pretty black, not as dark as I would like it but close, but it is still not printing registration marks. I chose registration marks to print in all colors so if the black didnt work it would still print registration marks. It still will not print them. Very strange??? Ill let you know what happens after reinstall
     
  7. randya

    randya Very Active Member

    2,060
    3
    38
    Apr 6, 2007
    Arizona
    Were you able to get your parameters off the other mainboard, or did you redo all the headranks and alignments?
     
  8. AUTO-FX

    AUTO-FX Very Active Member

    2,185
    0
    0
    Feb 14, 2010
    when you ran this test, did you check off "pure hue" in production manager? (under color settings)

    BTW- I went through exactly the same thing, and I came to the conclusion that it was the cartridge. I have 2 black carts here , nearly full, that I have labeled as NFG
     
  9. dj_elite

    dj_elite Active Member

    516
    0
    16
    Oct 26, 2009
    New Hampshire
    "NFG" I love it Auto! Yes parameters of old board the tech was unable to get since the board died. Headranks and alignments were done. I just tried reinstalling Flexi with no luck!
     
  10. dj_elite

    dj_elite Active Member

    516
    0
    16
    Oct 26, 2009
    New Hampshire
    Auto-For pure hue is it the option that shows all colors? Did you just check the black?
     
  11. AUTO-FX

    AUTO-FX Very Active Member

    2,185
    0
    0
    Feb 14, 2010
    Well, I know I did an exorbitant amount of cleaning, soaking, and more cleaning , and ended up shelving 2 new black carts before i got her printing decent again. All has been mostly good since that whole event. I also marked a new magenta cart NFG. I was having an issue with reds.
     
  12. AUTO-FX

    AUTO-FX Very Active Member

    2,185
    0
    0
    Feb 14, 2010
    correct
     
  13. AUTO-FX

    AUTO-FX Very Active Member

    2,185
    0
    0
    Feb 14, 2010
    printing a large swatch in pure hue will give you a good idea of where you stand with your black head.
     
  14. dj_elite

    dj_elite Active Member

    516
    0
    16
    Oct 26, 2009
    New Hampshire
    Did you leave it on or just for a test print?
     
  15. dj_elite

    dj_elite Active Member

    516
    0
    16
    Oct 26, 2009
    New Hampshire
    Never mind you literally just answered my question...LOL!
     
  16. dj_elite

    dj_elite Active Member

    516
    0
    16
    Oct 26, 2009
    New Hampshire
    So Bradster941, you got me thinking. I remember I had to make some shims for under my cartridges because of the Mutoh ink cartridge problems. I checked my shim and realized it was squished. So I made a new one, then siphoned the ink totally out of the damper in case of any contamination. I have only done a couple of test prints but I have registration marks back again and the black looks darker. Hopefully this was the problem. Ill keep you guys updated

    Thanks for getting the gears going though!
     
  17. dj_elite

    dj_elite Active Member

    516
    0
    16
    Oct 26, 2009
    New Hampshire
    I've done about 5 prints so far and so far so good! My shims are made out of foamcore so I guess every so often Im just going to have to change them out
     
  18. dj_elite

    dj_elite Active Member

    516
    0
    16
    Oct 26, 2009
    New Hampshire
    Still acting up a little. Did about 6 prints and the black dropped again. Hooked my syringe and pulled ink through even though the damper was full and it started working again. Bad pump or pump lines im thinking. Cant be pump motor, color still works perfect. So I guess the printhead is fine since it prints fine when working. Any suggestions?
     
  19. jwright350

    jwright350 Member

    129
    0
    0
    Nov 17, 2010
    you should still try to print a spot color mapped swatch of each color that will 100% isolate the rip from the printer. I think its wrong settings in your rip if your nozzle check is good.
     
Loading...

Share This Page

 


Loading...