Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issues with Summa Cut D520

Discussion in 'Summa' started by Copitoice, Jul 20, 2012.

  1. Copitoice

    Copitoice New Member

    2
    0
    0
    Jul 20, 2012
    Hi everyone !

    Fortunately, I've been given a SummaCut D520 plotter but I'm having some issues installing it. I've contacted Spanish Summa customer service and they said the plotter is very old so they don't have any spares or any information to help me about installation.

    This has been the process that I followed:

    - I have an old laptop that has a COM port where I plugged the plotter.
    - I already have Corel Draw X5 installed on my computer.
    - I've installed WinPlot.
    - I've installed Summa Cutter Tools.

    Everything seems to work properly but, when I try to send the .cdr file to be plotted, the program says there is no plotter installed. Well, I try to install and there appears a list of plotters available to install but my D520 doesn't appears on that list.

    What I have to do to cut my vectorized files on my D520?

    Thanks a lot to everyone and sorry for the long explanation.
     
    Tags:
  2. Border

    Border Very Active Member

    2,657
    3
    38
    Feb 8, 2007
    Minnesota
    You can try installing the D620 and see if it might work, if that is on the list.
    Also, Make sure COM1 is selected as the port and not COM2.
     
  3. Copitoice

    Copitoice New Member

    2
    0
    0
    Jul 20, 2012
    Thanks for the help. I've just started cutting some proper stickers.

    Thanks again !!
     
  4. Border

    Border Very Active Member

    2,657
    3
    38
    Feb 8, 2007
    Minnesota
    So, what did you do to accomplish that?
     
  5. Jim Doggett

    Jim Doggett Very Active Member

    1,304
    1
    0
    Feb 17, 2008
    In CoCut, the port state settings need to match the cutter's proper settings. Also confirm that the cutter is in DMPL and not HPGL mode. You can check that with Summa Cutter Control, which should be installed when you add cutter tools.
     
Loading...

Share This Page

 


Loading...