Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just bought a sp300v!!

Discussion in 'Roland' started by DiS, Jan 10, 2009.

  1. DiS

    DiS New Member

    21
    0
    0
    Jan 9, 2009
    Hi all, looking for my first bit of help on here :Welcome:

    Well, new machine seems ok, looking into service menu history print from engineer, this shows lots of facts but concearn to me is the service call history shows 0104, 0105, 0002 0002 **** Could some one explain the codes I have as I have read that 0002 shows main board error and the machine looks like it may have had a new board, could two 0002's mean two new boards have been replaced?

    Tried looking for service manual bot no joy as yet!

    Any help appreciated..

    Thanks

    Bob
     
    Tags:
  2. hoppers

    hoppers Member

    377
    0
    0
    Dec 9, 2007
    Woohoo way to keep this "old" machine alive...I joke as it is not that old and these things are workhorses! Keep it happy with printing and a weekly cleaning (twice a week is best and what I do).

    I love my SP300V and had it 1 year (also bought it used). I bought my service manual on ebay but then found out it is on this site, but you need to upgrade to be a contributing member. Without the free service manual, the upgrade is worth it - you wont be disappointed here, great people and a ton of valuable knowledge on top by search and people online posting daily.

    Good luck!

    PS - 002 code means "sub CPU Communication error" - I don't know much about it, but google it or search here and I'm sure you will find the info.
     
  3. hoppers

    hoppers Member

    377
    0
    0
    Dec 9, 2007
  4. DiS

    DiS New Member

    21
    0
    0
    Jan 9, 2009
    ;)

    Hmmm.thanks for direction..
     
  5. Dave L.

    Dave L. Member

    126
    0
    16
    May 2, 2008
    USA
    All those codes are associated with the motors and electricity. Try and find the motor hours... I 2nd getting the service manual.
     
  6. JAMEY

    JAMEY Member

    346
    0
    16
    Sep 8, 2007
    New York
    Where is the link for that service manual?
     
  7. signage

    signage Major Contributor

    9,517
    75
    48
    Oct 5, 2005
    Penn

    look at post 3!!!!!!!!!!!!!!!!!
     
  8. Tim Aucoin

    Tim Aucoin Very Active Member

    Congrats and welcome DiS:Welcome:
    I too am a new Roland user. Purchased my SP-540v just a month ago. This forum has been a HUGE help. Sometimes you have to weed through a bit of "stuff" to find what you're looking for, but it is a valuable resource. As others have said, PAY the fee for Contributing Member. The resources are well worth the $$. Good luck and again, welcome!:Canada 2:
     
  9. DiS

    DiS New Member

    21
    0
    0
    Jan 9, 2009
    SP300v or is it!

    Well some serious problems here now, machine bought less than 1 week ago second hand from a Roland dealer, seems its and old sp300 which has had a modification to act as a V...not too pleased as not a true 300V model ie..post 2005 as ordered:frustrated:. Have been duped by supplier - legal action may follow if a solution is not found.. service history sleep and use calculation puts it out as 4.5 years old..

    Not too happy here

    Trust no one..

    DiS
     
  10. hoppers

    hoppers Member

    377
    0
    0
    Dec 9, 2007
    Man that stinks to hear...

    But I thought (and could be wrong) is that the older SP300 just had newer pumps, dampeners (and a few other things) put in to handle the new eco-sol ink since I thought it came out when these printers were being sold.

    Im sure some Roland SP300 veterns can chime in here, but think my SP300V even had the pump upgrade you speak of so maybe the printer you have with the upgrades is not much different then the V model.

    Hopefully someone can shed some light on this. And you say the printer is 4.5 years old, but does the machine have a lot of hours on it and still works well?

    If so, I wouldn't worry so much about the age (unless you are having problems with it currently - hope not!)

    Good luck though,

    -hoppers
     
  11. Junrall

    Junrall New Member

    6
    0
    0
    Jan 15, 2009
    Hi DiS,

    I have a fairly decent mechanical knowledge of the Rolands and know what you are referring to. I hope that the company did not charge more for the supposed "SP-300V" than they would have for the SP-300.
    The good news is that the change was not a serious modification. Both the SP-300 and SP-300V have the same exact main board inside of them. Its just a matter of switches.
    The pluss side is that you might have saved money with the rip program, VersaWorks... assuming you recived this with the machine. The SP-300 originally shipped with ColorRip which was cumbersome (my opinion). If an SP-300 owner wanted to "upgrade" to VersaWorks then they would have to shell out a $1000 dollars for a VersaWorks dongle key.
    If you didn't pay to high a price for your printer and recieved a copy of VersaWorks then you did well! If you did pay a bit extra thats ok too as you will truely be much happier with VersaWorks rather than ColorRip!
    And as for your printer... no worries, there should be no side effects from the modification. :thumb:
     
  12. DiS

    DiS New Member

    21
    0
    0
    Jan 9, 2009
    Thanks Hoppers, Junrall, well I did pay the price for a less than 2 year old machine but got a 4.5 year old, trying to get some redress as older machines are bodering on potential problems - more so than a a 2 year old model!.

    Did get Versaworks so no too bad, just need to check on the 002 problem .. any ideas..
    no service manual yet..to define error.

    Many thanks
     
  13. Here's some info on your error codes

    0002
    Sub CPU Communication Error
    Poor communication with Sub CPU
    *CAUSE: Sub Board does not work correctly.
    Sub CPU does not work correctly.
    There is a bad connection between Main
    Board and Sub Board.
    1) Check Cable Connection between Main Board and Servo Board
    2) Servo Board Replacement

    3) Main Board Replacement


    0104 ​
    Cap Unit Protection Error
    Even though the machine begins to perform
    cap movement, the error occurs.
    Capping unit binding, jammed up or down
    Bad cap home sensor
    Cap motor or belt problem
    Cut-line or short-circuit of Cable and Flexible
    Cable
    1) Cycle power again or use pipe tool, check for binding, jammed.
    2) Check cap sensor, in sensor check mode. "c". Clean or replace.
    3) Motor pulley flange separated, belt came loose.
    4) Check wiring to cap motor and sensor.
    5) If it binds continuously with pipe tool, replace worm gear.

    6) Replace cap stepper motor


    0105 ​
    Tool Carriage Connection Error
    Machine fails to connect the Tool Carriage to
    the Head Carriage.
    Faulty tool carriage connection
    Loose Connection, lock assembly
    Fault of the Limit Position Initialize value.
    Limit Sensor does not work correctly or is
    broken.
    1) Check the mechanical Backlash in scan motor gear or drive wire.
    2) Lock Position Adjustment
    3) Limit Position and Cut Down Position Initialize

    4) Limit Sensor check or replacement

    Hope this help!!

     
  14. DiS

    DiS New Member

    21
    0
    0
    Jan 9, 2009
    Thanks GTstech...makes it a little clearer! Guess I will ever know the solution they sought before I bought, seems it may have had a new mainboard or 2. Anyone know if these are a weak point on Versacamms?
     
  15. Only real weak point on the SP-300 or V is the flexible ribbon cable. It's by far the most replaced part other than your consumables (wipers,dampers,mist pads).

    My $.02

    GTSTech_1
     
  16. Phil Swanson

    Phil Swanson Premium Subscriber

    202
    5
    18
    Feb 27, 2006
    Adirondacks
    My SP300 is over 4 years old now and it's only had some minor issues - one of the worst was my own fault, I unplugged the printer when I was moving and forgot that it needs to be powered to do it's self cleaning so the ink dosn't dry up in the lines(it was unplugged for four days) and I am having a new problem right now that I'm going to start a new thread for to see if I can get it figured out.It has been a work horse for me just like my old roland PNC1100 was, I've always had good luck with roland and there tech. support has been very good.
    Good luck with yours , hope it makes you lots of money!!
     
  17. Dave L.

    Dave L. Member

    126
    0
    16
    May 2, 2008
    USA
    GTS, I just fixed an SP-300 cable last week! 4th time on his machine. They punched the holes for the rivets too big.
    Good luck Dis, is there any chance they would furnish you with the machine you paid for? I'd call Roland too and explain the situation. If your supplier is an authorized dealer, maybe Roland can lean on him a little. Roland wants you to have a great experience with their machine
     
Loading...

Share This Page

 


Loading...