Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

JV3 Black Head not firing, ink ran out!!!

Discussion in 'Mimaki' started by backenwright, Mar 20, 2009.

  1. backenwright

    backenwright New Member

    12
    0
    0
    Mar 20, 2009
    Hi Guys

    Hopefully you can help me out?

    Im using genuine Mimaki inks, the screen on the JV3 was telling me that i still had 1 quantity of ink left in the black cartridge when it apears it didnt and had run out, the machine doesnt get heavy use so its been a few days in this state and it wasnt until i noticed on a job that wasnt using black but i saw it had no ticks that i realised something wasnt right, when i did a head test, sure enough no black at all!

    New Cartridge in now and i have done about 5 ink fills, 2 hours worth of nozzle washing, and ive got 1 or 2 lines maximum on a head test!

    Typically i need to get something printing on it pretty fast so this has now become a matter of urgency, is there a faster way to get this head back up and running? am i doint the right methods to bring the head back? any help would be very much apreciated.

    Regards

    Leon
     
    Tags:
  2. tooserious

    tooserious Member

    262
    0
    16
    Aug 28, 2006
    Olympia WA
    I had the same problem with the yellow head, but my pump was leaking. Also my capping staion was not holding cleaning fluid. This didn't work for me but my tech told me to take off the back and find the pump with the black ink in it and seperate the connection and use syringe to draw the ink through. This is with the machine unplugged and head in capping station.(**** I of course had to fill ink several times and nozzle wash, ) So I guess what I am saying is my capping staion was bad because I could never draw ink through the hose by the pump. After I replaced the whole capping station
    I have had no trouble. One of the white appendiges(forgive my wording titties) had broken off under the rubber and it would not seal properly!!!! Boy I am confused hope this helps a little
     
  3. tooserious

    tooserious Member

    262
    0
    16
    Aug 28, 2006
    Olympia WA
    Oh and also don't spring for the whole capping station(it was a rip off) I could have gone to Solvent Ink Online...I think it is an Ebay store?
     
  4. tooserious

    tooserious Member

    262
    0
    16
    Aug 28, 2006
    Olympia WA
    Check to see if the cleaner is staying in the rubber when you nozzle wash(you know when it says fill the ink!)
     
Loading...

Share This Page

 


Loading...