Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

JV3 did't reconize any chips?

Discussion in 'Mimaki' started by Freeride, Dec 22, 2010.

  1. Freeride

    Freeride New Member

    18
    0
    0
    Sep 24, 2008
    Hi Guys,
    I need your suggestion...

    I have already two JV3 SP-75II and I bought a third one used & received today.

    I want to make a complete tune-up on this unit.
    But before, I'm trying to start the unit to find the overall condition.

    First problem... The printer didn't recognize the cartridge (chips).

    I tried many chips and I have the message KKMMCCYY on the LCD.
    If I try the same cartridge in my other printers, cartridge is good...
    I tried also permanent chips from my other printers, same problem ( message KKMMCCYY)
    If I put the cartridge in place, no bip is coming, nothing happen?


    Sometime I could have XKMMCCYY, the X messsage like a defect cartridge?


    I removed the battery and I tried a complete reset of the printer...
    Nothing has changed...

    So now I really don't what to try?

    Any suggestions:frustrated:

    Thanks in advance!
     
    Tags:
  2. tbaker

    tbaker Member

    do you have any wash cartridges? if so you can check to see if the chip readers are operating by telling it to do a wash head, it will pump the lines free on ink, then tell you to install the wash carts. This probably wouldn't be a bad idea if this is a new unit for you, and hasn't been in service for a while.
     
Loading...

Share This Page

 


Loading...