Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

JV3 Trouble

Discussion in 'Mimaki' started by RSC, Nov 30, 2008.

  1. RSC

    RSC New Member

    15
    0
    0
    Nov 29, 2008
    Anyone ran into their JV3 booting up and hanging at the <LOCAL> screen prompt on the display?

    I ran a print and shortly into the print I realized I wasn’t happy with the print so I canceled the print through Wasatch. After that is when we had the problem. After Wasatch stopped working it will begin to start up then crash as well as the printer wont boot past the <LOCAL> prompt.

    I re-installed the fire wire driver as well as Wasatch still no luck. Before the canceled job it was working just fine?

    Thanks
     
    Tags:
  2. wrapman jamz

    wrapman jamz Member

    249
    0
    0
    Nov 29, 2008
    Power down the unit for 30 minutes. (This means UNPLUG IT) it will wipe the memory in the motherboard. Then start it back up...if this does not help, call Mimaki in the morning.
     
  3. ColesCreations

    ColesCreations Member

    415
    1
    0
    Dec 15, 2006
    Even might work to just unplug (or turn off switch in the back) for a few seconds, then back on. This worked for us when having similar problems. If not, try 30 min's...
     
Loading...

 


Loading...