Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Jv33-160 1 pass profile **Parameter Error **

Discussion in 'Mimaki' started by Masseria, Jul 30, 2013.

  1. Masseria

    Masseria Member

    141
    1
    0
    Jul 23, 2012
    [h=2][/h]
    Hey everyone,
    A Mutoh 1624 (Dx7 printhead) just came in... im using wasatch with it, and printing in 360x360 dpi 1 pass. making a stunning 160 mts2 per 3 hours!!!.

    So my life changed a bit, making my life easier for the moment. having 8 hours jobs transformed in 3 hours.

    So, i said lets get out of rasterlink pro5sg, and go into de wasatch and make it run in 1pass..

    Found out, that DX5 printhead cant print in 360x360 dpi, so DX5, must print at least in 2 passes.

    So, created a profile for 2 pass in 540x720 dpi,(minimun quality for JV33), bi dir- fast print,etc...

    Send a file to Jv33 and get *Parameter Error* on display...

    So here is the question, is there a way to make Jv33 to run in 2 passes? tried many profiles and i cant make it work...

    Perhaps firmware? running 4.00,

    Hope somebody has any clues..

    Thanks
    Bye! ​
     
    Tags:
  2. Digisub

    Digisub New Member

    1
    0
    0
    Dec 15, 2011
    If you are running just CMYK ink, I choose DUAL CMYK as printer set-up (Wasatch 6.9) and 2 pass becomes available. There is only one speed though.
    Late answer but someone else might be interested.
     
  3. SightLine

    SightLine Premium Subscriber

    Masseria - just a bit ago I was reading some information on different JV33 firmware versions and yes that is why you cannot print 540x720 2 pass. That resolution was added in firmware version 4.10.... I know you posted about this a few months ago but in case you never figured it out this is why you were getting the parameter error when trying to print at that resolution on version 4.0 firmware.

    From the version 4.10 release/changes document....

    "Added High Printing Speed mode (540 x 720 2pass).
    This print mode applies to 4 ink color setting ONLY. Also this print mode emphasizes on speed than printing quality; therefore it is impossible to improve printing quality due to control regulation hereafter."
     
Loading...

Share This Page

 


Loading...