Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

L26500 & Error code 79:04

Discussion in 'Hewlett Packard' started by JoeBoomer, Jan 22, 2013.

  1. JoeBoomer

    JoeBoomer Member

    278
    1
    0
    Oct 28, 2009
    Had my printer for a week now and I've gotten 79:04 errors multiple times a day consistently. Anyone have any insight, remedies, etc. ??

    I'm going to call HP today, but seems like there are some bugs with the L26500 firmware (according to my Grimco-hired tech)

    - Thanks
     
    Tags:
  2. sowinski_t

    sowinski_t Member

    49
    0
    0
    Nov 22, 2011
    Found this online and I've had that happen to me once or twice. Check your physical connections (loose cables, etc) and try re-RIPing the job as well. Hopefully it's nothing worse than that for you. Good luck!
     
  3. Ditchmiester

    Ditchmiester Active Member

    715
    0
    16
    Mar 24, 2011
    Oswego, IL
    I just upgraded to the newest firmware Version 8.0.0 and right after updating it I got the same error. After restarting it worked fine. What version firmware are you running?
     
  4. sowinski_t

    sowinski_t Member

    49
    0
    0
    Nov 22, 2011
    I'm still back on SP-SP_6.0.0.3
    If it the firmware update is causing issues I'm definately not upgrading it now!
    You didn't RIP the job, upgrade your firmware then try to print it by any chance? That could use a crash as well...
     
Loading...

Share This Page

 


Loading...