Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Latex 360 + SAI Production Manager (sub)

Discussion in 'Hewlett Packard' started by growler, Jul 3, 2019.

  1. growler

    growler Member

    77
    0
    6
    Apr 20, 2010
    NZ
    Doing my head in here, not sure if it is a rip issue or a printer issue, this is posted in both areas!

    In my rip, I repeat a job, in this example it's a simple 2 page PDF x 3 copies, I should get all 6 prints across the media. Media is fully measured and calibrated etc.

    In rip the layout and preview is fine, when it prints it's 5 + 1 instead of 6, the attached images will explain it better.

    Anyone struck this or have any suggestions?

    IMG_5325.jpeg IMG_0888.jpeg
     
    Tags:
  2. TomK

    TomK Member

    442
    41
    28
    Sep 22, 2015
    Virginia
    My guess, Flexi 19? I have this happen too, and went back to using Flexi 12 for now, too many bugs.
     
  3. ikarasu

    ikarasu Very Active Member

    1,941
    615
    113
    Jun 10, 2016
    Port Coquitlam, bc
    It looks like it doesnt think there's enough space, so it.moved it for some reason. Try making it 90% size and doing 6.... See if it still happens or not. Or make it so there's less space Inbetween.

    Obviously either doesn't solve the problem for you... But it might diagnose why it's doing it.
     
Loading...

Share This Page

 


Loading...