Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Latex 570 print head status plot

Discussion in 'Hewlett Packard' started by maximumapogee, Feb 23, 2021.

  1. maximumapogee

    maximumapogee Member

    26
    1
    3
    Apr 8, 2017
    CA
    When I print the print head status plot on our HP Latex 570, the black bars have a feathered edge on them. Most of the nozzles seem to be working, and the prints seem fine. I replaced one of the C/K print heads with a new one and am still seeing the same feathered edge. Any Ideas?

    upload_2021-2-23_7-58-8.jpeg
     
    Tags:
  2. balstestrat

    balstestrat Active Member

    787
    138
    43
    Aug 25, 2020
    Between the bits
    Well that's a new one.
    How is the cleaning cartridge looking? Especially the wiper.
    Have you changed that to a new one?

    Lets assume this is issue with the black ink composition and the material.
    How does this same test look like printed on vinyl?

    And most of the nozzles are open so... I wouldn't even worry about it.
    Or can you actually see an issue somewhere in the prints?
     
    Last edited: Feb 23, 2021
  3. WYLDGFI

    WYLDGFI Merchant Member

    1,552
    277
    83
    Oct 27, 2006
    Linden, NJ
    Looks similar to an issue we have on our UV printer once in a while.
     
  4. cstone94

    cstone94 Pro-Graphx

    101
    10
    18
    Feb 22, 2016
    United States
    Does this happen on all media types?
     
  5. maximumapogee

    maximumapogee Member

    26
    1
    3
    Apr 8, 2017
    CA
    The maintenance cartridge has been recently changed. All the components of the maintenance cartridge look correct.

    I only have matte poly and a nonwoven banner material, and it's the same on both.

    I can occasionally see it in black text, it will be lighter than it should be.

    I've been contemplating the problem, and I think what's happening is the nozzles are initially not firing, clogged or no ink, then they start firing after a dozen or so tries. On the status plot the black bar gets drawn before the grid of individual nozzles, so the nozzles are initially not firing, but by the time they get part way through the black bar they are all firing and the grid is drawn normally. Don't know what the solution for that problem would be, but that's my theory.
     
Loading...

Share This Page

 


Loading...