Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linked bitmaps in Flexi?

Discussion in 'Flexi' started by thewood, Jun 14, 2010.

  1. thewood

    thewood Very Active Member

    1,781
    0
    36
    Dec 28, 2005
    Tennessee
    I have another sign shop in my area that I do digital printing for that often provides artwork in Flexi format. They can't seem to embed bitmaps in their Flexi files, though. The artist said that whether he imports, opens or drag-and-drops a raster image into Flexi, it links the image. Any ideas how to either stop Flexi from linking bitmaps or how to embed linked bitmaps?

    I use Flexi routinely and don't typically have this issue.
     
    Tags:
  2. LittleSnakey

    LittleSnakey Member

    384
    0
    0
    Jan 12, 2008
    I noticed this happened to me with a couple versions of flexi also.
    I am using build 1437 now and I can drag and drop files into it and they are embedded. In some of the other upgrades it linked the jpg files that were dragged and dropped. If you Use import you can choose between the two.
    I didn't notice till I went to reopen the files.

    I could never figure out how to embed it after it was linked.
     
  3. CS-SignSupply

    CS-SignSupply Very Active Member

    Have you asked them to export or print as PDF?
     
  4. Steph_Stamm

    Steph_Stamm Member

    216
    1
    0
    Nov 30, 2009
    Ok, so this seems like a touchy feature. Here's a workaround:

    1. In Flexi, go to File > Import and select a file. I tested a random JPG on my desktop.
    2. On the right, there's a "Link" check box. This box is likely already unchecked. Check this box and click OK.
    3. Now go to File > Import and leave the "Link" box unchecked. Select the same file and click OK.

    I know it's a bit confusing, but I hope it works! Let me know how you make out!
     

Share This Page

 


Loading...