Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Looking for help

Discussion in 'Gerber' started by MODCreations, Dec 1, 2007.

  1. MODCreations

    MODCreations Member

    103
    0
    16
    Mar 27, 2007
    Hi i was given a Gerber Envision 375 and have no CDS for install,drivers,extra ....

    Anyone have them that could make me a copy , willing to pay for them of course.... Also I have a Gerber Edge 2 and it says in the help you can use this Envision with the edge anyone know how to do that? I mean make a project/design go from computer to Envision or from comp/Edge 2/Envision and help is greatly appricated....

    Also I get this error meg also:

    Communication error spooling ~tmp6312.TMP(40)

    Anyone know what this is?

    Thanks Mike
     
    Tags:
  2. Service Sign Co

    Service Sign Co Very Active Member

    2,311
    0
    36
    Nov 9, 2006
    Southaven
    If you are in Omega there should be no problem. USB connections with the plotter may need to go to GSP for driver download Don't know what software have The Plotter & printer is in the setup in Omega, no drivers are needed unless you have a very old version of Graphic Advantage
     
    Last edited: Dec 1, 2007
  3. ndemond

    ndemond Active Member

    922
    0
    0
    Nov 6, 2007
    Communication error spooling ~tmp6312.TMP(40)

    Your plotter is not communicating with the computer. No driver no communication, if you have a legit copy of omega you should be able to find drivers on the install disc. Or a gerber download. Not at the shop right now so i can't tell you the specifics on setting up plotter. Did you try letting windows find the device? Wish I could help more but the guy I got my plotter from had the install disc and when I switched to Omega the set up was the same, didn't have to reinstall the device.
     
  4. MODCreations

    MODCreations Member

    103
    0
    16
    Mar 27, 2007
    ndemond thanks for the reply....

    Not sure if the software is legit or not I was given this stuff from a family friend and trying to get it to work... I have no disks what so ever... I have Omega 2.0 installed that is what it says...

    How do I fix it without drivers? I mean making the comp communicate with the plotter?

    Will windows 98SE pick it up? Would simply getting the updates off of Gerber help?

    Sorry very new to all this stuff...

    Mike
     
  5. ndemond

    ndemond Active Member

    922
    0
    0
    Nov 6, 2007
    I don't think Omega will even work with '98. You should have got a dongle with your copy of Omega if not the software will not work and your out of luck trying to get help form Gerber without one. Pirated software is frowned upon on this sight as everyone here has paid an enormous out of pocket expense for their design and production software. If purchased legit you also get the support you need.

    I does sound like you got the computer with the software already loaded? If so if the plotter worked before it was disconnected it should work now. Somewhere in Omega it asks you to select the device and if the plotter is listed there and the driver make sure it is selected. Not much help, but its hard to go through the steps without the program in front of me.
     
  6. MODCreations

    MODCreations Member

    103
    0
    16
    Mar 27, 2007
    Yeah I have a doogle, would they help me even though I am not the original buyer of the software? Yes the software was already installed and I have all the cables and everything with it...It is sounding right to maybe I am wrong but maybe I need the original install disk to fix it which like I said I don't have any disks with this stuff.... Do you know were to get a copy of the install disk from?

    Mike
     
  7. Service Sign Co

    Service Sign Co Very Active Member

    2,311
    0
    36
    Nov 9, 2006
    Southaven
    You don't need any drivers with Onega Device setup add printer add plotter.The will also give you support on that hardware,you need the serial #'s for them
     
    Last edited: Dec 1, 2007
  8. signage

    signage Major Contributor

    10,720
    299
    83
    Oct 5, 2005
    Penn
    You need the correct serial cable for the plotter and the parallel port needs to be ECP for the printer.
    you could also try going to 4edgetalk.com you must register to this site with your real name, they are mostly edge users. You could also get Signlab and run them from it.
     
Loading...

 


Loading...