Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help LXi RIP Write Port Error

Discussion in 'Flexi' started by BussPress, Jul 2, 2019.

  1. BussPress

    BussPress New Member

    3
    0
    1
    Jul 2, 2019
    Clinton, KY
    I have a Mutoh ValueJet 628, and VE LXi RIP 12 on Windows 10 connected via a USB Ethernet adapter. For several weeks I didn't have any issues with printing a large amount of images, 50 or so different images per print/cut run, but when I started everything up on Monday morning I've started to get a 'Write Port Error' in VE LXi RIP every time I've tried to print more than 1 row of images, 7 images per row. I've searched the forums a couple of times and tried what I've seen but it hasn't fixed anything.

    Steps I've currently taken
    Gone into Device Manager and told it to not allow the port to be put to sleep
    Reinstalled Drivers
    Reinstalled VE LXi RIP/Design
    Changed to a new Crossover Ethernet cable
    Reinstalled ValueJet Status Monitor

    I'm at a loss of what to do at this point. I could just print 1 row of files at a time, but that is time consuming and incredibly wasteful with the vinyl when I had no issues doing this before. So I'd appreciate any insight y'all might have.
     
  2. bannertime

    bannertime "You guys do banners, right?"

    1,969
    454
    83
    Sep 8, 2016
    Arlington, TX
    Is this different artwork than before? Maybe it's some type of corrupt art?
     
  3. BussPress

    BussPress New Member

    3
    0
    1
    Jul 2, 2019
    Clinton, KY
    Nope, same files. They are PNG files that I load into VE LXi RIP Design 12 to set the layout and contour cutting and then send to the RIP software. The printer will get through printing 1 row of 7 images and start on the second row and then I get the 'Write Port Error'. At that point my printer just sits flashing a green light, I assume waiting for more information from the RIP but the RIP isn't sending the information for some reason.
     
    Last edited: Jul 2, 2019
  4. BussPress

    BussPress New Member

    3
    0
    1
    Jul 2, 2019
    Clinton, KY
    Sometimes I really hate software...

    I tried printing again and got the 'Write Port Error' again, so I started clicking around to see if I could anything I'd missed and I didn't find anything. But in LXi RIP I went into the Job Properties selection on the job that was having the error. I didn't change anything, just clicked OK to exit out of the menu. At that point the software RIP-ed the file again and resent it to the printer. The printer then printed out the entire job with no issue. I tried printing another multi-row job, and it printed it without an issue. I have no idea what changed or anything, but now the printer is printing properly again...
     
  5. bannertime

    bannertime "You guys do banners, right?"

    1,969
    454
    83
    Sep 8, 2016
    Arlington, TX
    Well, Flexi 12 still has some really bad PNG compatibility. I'd honestly try to use tiff or pdf files. Glad it got fixed. Some days it's just like that.
     
Loading...

Share This Page

 


Loading...