Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Media sense error

Discussion in 'Mimaki' started by badouali, Oct 28, 2010.

  1. badouali

    badouali Member

    43
    0
    6
    Jul 25, 2010
    The Gambia West Africa
    My printer is having problems detecting the media width and it just keeps giving me media sense error. I have checked the sensor but i think it need replacing. Do you guys know what can be the cause apart from changing the sensor. Thanks
     
    Tags:
  2. Rooster

    Rooster Very Active Member

    1,209
    2
    38
    Feb 22, 2008
    Edmonton
    Is there anything printed in the media when you're trying to load it?

    I've had the media sensor in my JV33 detect the contrast on the sheet between white and the tail end of a job that was cut off and left on the media and not be able to sense the width. I've also had it occur when the media was loaded too far to the left or the right.
     
  3. badouali

    badouali Member

    43
    0
    6
    Jul 25, 2010
    The Gambia West Africa
    Well i have even changed the media from Vinyl to Banner. Its still doing the same thing. I have moved the margin and all. I think the Paper width sensor is gone. I have ordered a new one and hoping that it should fix the problem. Will update you when i get it. Thanks.
     
  4. iceman64

    iceman64 Member

    27
    1
    0
    Mar 17, 2010
    Did any of you tried to clean the sensor-strip, you can clean it with alcohol.
    Check afterwards if the strip runs correctly through the placeholders.

    Good luck
     
    Last edited: Nov 1, 2010
Loading...

Share This Page

 


Loading...