Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mimaki cg-130FX finecut 8 Problem

Discussion in 'Mimaki' started by SecretHell, Oct 31, 2012.

  1. SecretHell

    SecretHell New Member

    7
    0
    0
    Oct 29, 2012
    "The problem comes when asking the Mimaki to actually plot a file, we then get an error message along the lines of unable to send data to plotter, check communication settings.

    I have even tried an earlier version of finecut but have had the same problem.

    After trawling the web for answers i came across this site where someone else seems to have had the same problem, and had it solved by another member, the answer seems to be in upgrading the firmware on the plotter from v2.0 to v3.0.

    I have tried to contact that member but had no reply.

    Does anybody on here know how i can go about performing/obtaining the upgrade as I have searched high and low but to no avail, there is no mention of it on the Mimaki website.

    Any help would be greatly appreciated."

    found this when searching for a solution to my own problem, i tried the stuff people told this user but nothing came of it. i have the newest driver, i unplugged and plugged back in, my cutter is on "remote" and still a connection error when sending even though my connection test says everything is "correct". please help
     
    Tags:
  2. Tekkie1

    Tekkie1 Tekkie of Many Things

    98
    1
    8
    Apr 27, 2012
    Australia
  3. SecretHell

    SecretHell New Member

    7
    0
    0
    Oct 29, 2012
    Tekkie1, we have already installed that driver, we've had that driver pretty much since its release date as well. any other ideas? i just cant seem to get the thing to work, and im not a very dull person either.
     
  4. Tekkie1

    Tekkie1 Tekkie of Many Things

    98
    1
    8
    Apr 27, 2012
    Australia
    Ok so under start/ control /panel/ system/ device manager /do you see mimaki staus ports listed?
    If so good
    if no then thats one problem.
    What mode is the plotter set to under the menu on the plotter itself?
    Try the auto setting and then try the usb as well.
    Make sure its not set to serial

    On the computer under devices look at the port and it should be usb001 or 002 or mimaki usb try swapping them around and resend.
    How long is the usb lead as 5 meters is usually the longest without some sort of boosted cable.
    Can u send me a screen shot of the windows screen of the plotter driver under devices and any other screen shots when the problem happens?
    Sorry I cant be of any more help as I really need to be there or at least be looking on your computer (which can be done) but try the above first and let me know
    Tekkie1:smile:
     
  5. luis7777

    luis7777 New Member

    4
    0
    0
    Mar 18, 2015
    help


    hello good I have the same problem as you
    as you solved it ?
    I can not find any information about it I've only seen a service and maintenance manuals but nothing firmware Might help me?



     
  6. Airborneltp

    Airborneltp Member

    37
    0
    0
    Oct 17, 2014
    i heard something about using a serial port instead of usb. I guess the firmware doesnt work with windows 7 or somthing. Havent had a chance to try it, still looking for other ways.
     
  7. luis7777

    luis7777 New Member

    4
    0
    0
    Mar 18, 2015
    hi

    was looking good blissful db5 male usb cable and I found it on ebay or amazon was
    but in another forum asking
    a technical service and told me to update it by team viewer really do not know if
    really do not know if is arranged as did I tell u I put in contact with him
    im spanish my english is very bad
     
  8. luis7777

    luis7777 New Member

    4
    0
    0
    Mar 18, 2015
    firmware update okk

    the end was that the machine is fully operational firmware upgrade through team viewer
    running on windows and mac
     
  9. Airborneltp

    Airborneltp Member

    37
    0
    0
    Oct 17, 2014
    what would teamviewer have anything to do with this?
     
Loading...

Share This Page

 


Loading...