Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mimaki CG160FX trouble

Discussion in 'Mimaki' started by chadalicious, Apr 26, 2011.

  1. chadalicious

    chadalicious New Member

    19
    0
    0
    Apr 14, 2011
    Hey all-

    Here's the situation I have been thrown into... I was hired a month-and-a-half ago to run the commercial department at a well-established company. The kid I have taken over for and the previous employees moved the location from one building to another (and in the process either lost or tossed out all sorts of things that seem to be unaccounted for... like Flexi keys, etc.), and then all left the company. This kid was around for a few days, but not much help. I have figured a lot of things out in the past few weeks on my own. One major accomplishment was getting the Gerber Edge FX working after it went un-used for 4-5 years (only took three weeks to figure it out, countless time with tech support on the phone, our IT guy, etc). All this to say, now I am stuck...

    Now that the Edge machine is working, and working great, I can't get Omega 2.1 to send anything to my CG-160FX plotter. I know you'd probably say to upgrade my software... we have a couple disks for 2.6, but I don't have a password... and with the current state of the economy, I'm not sure the owner of the company would want to pay almost $600 to upgrade to Omega 4.0. It would be great to be able to have this plotter do contour cuts on things printed on the Edge FX, but as of now, no luck in doing so. Can anybody help me?

    thanks.
     
    Tags:
  2. WrapperX

    WrapperX Active Member

    754
    0
    0
    Dec 18, 2009
    If you were working with Illustrator and Finecut I'd be of some assistance - but I'm not very familiar with Omega. Sorry

    Although, you can try to update your plotter to the current firmware settings. And have the most current CG 160 FX driver installed as well. this won't hurt although I don't know if it will help you with your current dilema.
     
  3. signswi

    signswi Very Active Member

    2,136
    2
    0
    Oct 29, 2009
    You'll have to run GQMgr from the computer the CGFX is connected to, so you might need two dongles if that isn't your art production machine.

    Works fine, we do it all the time but it's not my wheelhouse so I can't help much other than to say I know it's possible and you don't need 4.0 (though it's worth the upgrade and $600 isn't all the much out of a yearly software upgrade budget).
     
  4. chadalicious

    chadalicious New Member

    19
    0
    0
    Apr 14, 2011
    It is my production machine. GQMgr runs, it shows the plotter, but it only shows it as idle and can't get any information when I query it. The plotter runs fine out of Corel, so I know it's connected and working... just can't seem to get Omega to communicate with it.
     
  5. Mimaki man

    Mimaki man New Member

    4
    0
    0
    Apr 27, 2011
    Cg160fx

    I service and train on the Mimaki products and software where are you all located?
     
Loading...

Share This Page

 


Loading...