Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Mimaki CJV150 prints only 4 of 8 colors

Discussion in 'Mimaki' started by IDprint, Nov 22, 2020.

  1. IDprint

    IDprint New Member

    2
    1
    1
    Nov 21, 2020
    Belgium
    Hi,
    I am new to the forum but immediately come up with a problem i am currently having.
    I'm from Belgium, so my English isn't flawless but i will try to explane as good as i can.
    Thanks in advance for your help!

    I have a Mimaki CJV150-130 from 2016 (verry low usage, always small jobs), great machine...never had any unusual problems.
    But in recent months I had more and more clogged nozzles that required heavy cleanings to open...
    Since the capping station and the dampers had never been replaced, I thought it was time to do this after 4 years.

    But since I replaced these parts the printer only prints 4 out of 8 colors.
    The color setup is CMYKLcLmLkO and i'm printing with OEM mimaki SS21 inks.
    The colors that dropped out are CMYK, so i'm printing only LcLmLkO. And these print perfect without any missing nozzles.
    In my first nozzle check i still had 6 out of 8colors (only C & M were missing), i did a few extra ink fill up's and then i was missing 4 colors

    I searched the forum and checked following points:
    - There is enough ink in all cartridges
    - Waste ink level is low
    - Capping station closes the printhead properly and in the right position (it's an original mimaki capping station)
    - There is a rubber clossing on the 3rd nipple underneath the capping
    - Wiper is clean and has always been clean (I place a new wiper ±2 times a year to make sure it never is hard and scratches the head)
    - There is no air in the dampers or ink tubes (dampers are not OEM, but LcLmLkO are working perfect so i don't think this is the problem)
    - All tube fittings are closing good
    - Waste pump is working perfect, also no cloggings in these tubes
    - Ink valves are working
    - I searched for ink spills on the electronics, but don't find any (but i didn't install the head yet)
    - I did few long head washes (but i don't think the head can be clogged, before i replaced the dampers it was open)
    - I did few extra ink fillings
    - I worked unplugged
    - I searched for ink spills on the electronics, but don't find any (but i didn't install the head yet)
    - The machine doesn't give any fault code, i can do test print's and even start a printjob (without much results sinds he's not printing the CMYK colors)

    So in my conclusion it's an electrical problem in the printhead... but before i buy an expensive new printhead i would like to ask your guys opinion.
    Certainly because the head was in good condition before the damper and capping replacement it would be a shame to replace the head if this isn't the problem.

    Any ideas? Thanks a lot!
     
    Tags:
  2. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    4,302
    808
    113
    Aug 2, 2011
    Denver, CO
    I had a very similar issue and it ended up being the head. Exactly half of the nozzles stopped firing out of the blue. You could do a damper swap to confirm this. Just reverse the damper positions and run a hard cleaning cycle. If the CMYK prints in the other channels, the head is dead for sure.
     
  3. IDprint

    IDprint New Member

    2
    1
    1
    Nov 21, 2020
    Belgium
    Thanks for the help!
    I can confirm that the printhead was dead.
    After the printhead replacement with original mimaki dampers the printer prints like a new one :)
     
    • Like Like x 1
Loading...

Share This Page

 


Loading...