Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Mimaki CJV30-160bs

Discussion in 'Mimaki' started by LionelMSA, May 14, 2019.

  1. LionelMSA

    LionelMSA New Member

    3
    1
    1
    Jan 4, 2019
    South Africa
    Hi Guys, greeting from South Africa

    I have a problem with my Mimaki CJV30-160, I bought the machine, it was standing for 2 years, cleaned her up a bit and got the cutter working and normal booting up etc, obviously the head was dryed up, tried to flush it to no avail, anyhow, got a second hand Mimaki OEM head from a friend, Nozzles firing 99%, put it in and got the machine up and running, great joy:), anyhow printed for close to 3 months without a problem, then it started printing a full on black band right through the middle or end of a print, thought it may be power fluctuations or something to that effect, soon all it printed was black bands, I removed the head cleaned it up (powered down properly, cable out, turn on press on switch couple of times to discharge the caps) put the head back in and same problem, changed head memory and she worked fine again(spare memory board I had from the original head) she printed well for 3 days and then returned to the black band issue, I again cleaned all the cables connections with rubbing alcohol replaced all and Error 202 popped up, checked head data cables to slider board, one looked a bit crappy, got a set from a technician friend and the problem persisted, we then moved to replace the slider board and the error 202 dissapeared and error 7 appeared, so I swapped out the head for the original blocked one and the problem dissapeared, so i again put the working head back in, no problems on boot, I did a couple cleans, did a test print and it prints half a full yellow band and some black across the actual test pattern, back to square one, i havent replaced the data cables from slider to motherboard yet, but this has been a nightmare for the last week, I dont have the money to buy a new OEM head so im lloking for a bit of advise, the techi i had here upgraded the firmware to 3.1 and I want to downgrade back to 2.2, but i cant get hold of the techi, any assistance would be much appreciated, I have attached some pics of my slow but sure demise, I have been told bad head memory can cause this, please guys any and I mean any help is much appreciated
     

    Attached Files:

    • 3.jpg
      3.jpg
      File size:
      98.6 KB
      Views:
      29
    • 2.jpg
      2.jpg
      File size:
      78.7 KB
      Views:
      28
    • 1.jpg
      1.jpg
      File size:
      71.3 KB
      Views:
      29
    Tags:
Loading...

Share This Page

 


Loading...