Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mimaki cjv30 black color

Discussion in 'Mimaki' started by nardDesign, Sep 13, 2012.

  1. nardDesign

    nardDesign Member

    31
    0
    0
    Jul 18, 2011
    Why when I print something with black color, it prints like that
     

    Attached Files:

    Last edited by a moderator: Sep 13, 2012
    Tags:
  2. nardDesign

    nardDesign Member

    31
    0
    0
    Jul 18, 2011
    It's Mimaki CJV30-160
     
  3. K3TZ

    K3TZ Member

    30
    0
    0
    Jun 9, 2011
    It must be your black head. Have you done a nozzle wash?
     
  4. ironchef

    ironchef Very Active Member

    1,293
    17
    38
    May 1, 2012
    Miami, FL
    Is it a low res. jpg? Or you using fast print? Or both? Lol
     
  5. Tekkie1

    Tekkie1 Tekkie of Many Things

    98
    1
    8
    Apr 27, 2012
    Australia
    What is your head height on?
    Could also be some sort of static attraction
    Does it do it on all media?
    What inks are you running...Genuine or aftermarket
    Is there an airconditioner or fan blowing onto the machine or media?
    Tekkie 1:wink:
     
  6. nardDesign

    nardDesign Member

    31
    0
    0
    Jul 18, 2011
    Yes it does in all medias the same thing, and don't have a airconditioner or fan blowing .. Inks are aftermarket
     
  7. Tekkie1

    Tekkie1 Tekkie of Many Things

    98
    1
    8
    Apr 27, 2012
    Australia
    And the head height?
    Are you moving the carriage to the left away from the capping station and then loosening the 2 screws then letting the head drop then tightening the screws back up?
    If you dont move the carriage and adjust it and try and adjust it while capped it will not lower down due to the capping station pushing it up.
    The fault to me looks like the head hieght too high or worst case a faulty head.
    Try swapping the black dampers with another colour and see if the swapped colour does the same , this will indicate a possible faulty head.
    I know I will get yelled at but it could also be the third party ink that has caused this and the only way to know is to go back to genuine inks to try.
    Tekkie1:wink:
     
Loading...

Share This Page

 


Loading...