Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mimaki JFX-200 2513_Carriage Pin won't release

Discussion in 'Flatbed Printers' started by Blazing_Murph, Oct 16, 2018.

  1. Hey Everyone,

    We have a Mimaki JFX200-2513 and I ran into an issue when trying to do a thickness check on a piece of substrate. Everything runs normally up until the Pin is supposed to released. It makes the normal pop/click noise it would make if the pin drops but nothing happens, then the machine reads Error 515 - Detection Error and returns to the Thickness Check menu. The machine still runs fine (I ran a sheet of Coro and manually entered the media thickness) but continues to give me errors when checking the thickness. I checked under the carriage and cleaned any dust or ink from the area but nothing happened. Any help would be appreciated.

    Thank you
     
    Tags:
  2. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    3,985
    732
    113
    Aug 2, 2011
    Denver, CO
    It's probably just jammed. You are going to need to get in there and take a look. The solenoid that drives it might have become disconnected or maybe some material or ink got in there and is preventing it from working properly. The click you hear is the solenoid trying to push the pin down so that's probably fine. It's most likely just something out of wack.
     
  3. L.D

    L.D Member

    115
    13
    18
    Jan 19, 2018
    Atlanta
    Take the carriage cover off and make sure it’s not getting caught on any cables. If there is something in the way you should be able to tell pretty quick.
     
Loading...

Share This Page

 


Loading...