Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mimaki jv3-130spII Black ink Problem

Discussion in 'Mimaki' started by 16skyline, Feb 14, 2011.

  1. 16skyline

    16skyline Member

    39
    0
    6
    Feb 14, 2011
    Hi,

    Could someone please help us, we are trying to get our JV3 up and running as it had been sitting around for a year or so. To let you know what we have done, we have done a full flush of the system by placing two cartridges in a colour at one time and pulling the solution through the system with a syringe, then once this was done we removed all the cleaning solution and replace with ink by the same method. Checked the capping station for air leaks by syringe above the pump all good there.

    Know in maintance mode we done some test prints and as you can see from the attached image the black is always over the top of other colours, does someone know what would be causing this?


    Thanks
     

    Attached Files:

    Tags:
  2. 97GTB

    97GTB Member

    33
    1
    8
    Feb 13, 2011
    On the road
    Unfortunately the black head will need to be changed, when heads start doing this the electronics on them are failing. Also usually expect to see an error 07 head temp not too long after this problem appears.
     
  3. artbot

    artbot Very Active Member

    3,164
    16
    38
    Feb 18, 2010
    Houston TX
    it does look like a bad head. but! this is what my printer did with a loose black data ribbon. i'd check the ribbons and then do a data swap to prove if it is the head or slider board, or mainboard.
     

    Attached Files:

  4. 16skyline

    16skyline Member

    39
    0
    6
    Feb 14, 2011
    Can you please explain to me what you mean by data swap?

    Cheers
     
  5. 16skyline

    16skyline Member

    39
    0
    6
    Feb 14, 2011
    If by data swap you mean swap the black head cables with another colour, I did that and as you can see it didn't make a difference. As someone else said about error 7, if I use black it will give me the error 7 code.

    Regards
     

    Attached Files:

  6. artbot

    artbot Very Active Member

    3,164
    16
    38
    Feb 18, 2010
    Houston TX
    here's a diagram i made showing a data swap (double cmyk... if you are running cmyk lm lc ss than just observe the cable positions).

    be careful what ribbon you switch with what ribbon. you can quickly fry a head, slider board, etc.

    basically the printer is oblivious of where the head rests. so moving the ribbons in proper matching pairs allows you to discern if the head is the issue or the port delivering the data is the issue. and of course taking out ribbons and replacing them with other ribbons will isolate if the ribbon itself is working properly.
     
  7. 97GTB

    97GTB Member

    33
    1
    8
    Feb 13, 2011
    On the road
    As artbot said you can try swapping the head cables, but do the swap from the print head side not the Slider to rule them out as the cause. But given that you said the error 07 is coming up when printing black and that the machine sat idle for a year or so, id say 99% the head itself will be the cause.
     
  8. 16skyline

    16skyline Member

    39
    0
    6
    Feb 14, 2011
    ok thanks, does anyone know the best place to pick up a head from?
     
Loading...

 


Loading...