Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mimaki JV3 130SPII

Discussion in 'Mimaki' started by impactgraphix2010, Jul 29, 2010.

  1. impactgraphix2010

    impactgraphix2010 New Member

    2
    0
    0
    Jul 29, 2010
    Hi,

    We are looking for some advise please guys, here is the problem...

    We recently bought a Mimaki JV3 130SPII which hasn't been used this last november, so we cleaned and flushed all the heads through, cleaned the lines and changed the dampers for new and booted it up.
    The machine booted up fine and we moved on to installing a bulk system,
    half way through ink filling it beeped with a error code "error 07 ****----"
    so after some reading on here i ordered some new head cables and replaced the existing ones that were coroded. We booted it again and started the process and was greeted with the same error.
    So i had another read on here and we decided to swap two of the heads "yellow & Black" around to see if the error was 100% with two left heads, after booting it again with the two heads swap around we was greeted again but this time "error 07 --**--*-"
    At this point we thought the connections slots on the heads must be dirty,
    so we stripped it down and cleaned the slots, put it all back together and this is the problem after plugging everything back in and flicking the power switch the green power light glows up as normal but the LED display flicks on for 1 second and goes off, the machine doesn't run any sequence of booting.


    We have checked all the leads and ribbon cables, everything is how it should be.
    The main board still has its red LED on when we boot, so that looks fine and we haven't touched the slider board

    Any ideas or help would be greatly appreciated
     
    Tags:
  2. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    in my experience, when you replace the data cables, and boot, get nothing, first beware. turn it off immediately. don't keep retrying. that is a sign of serious damage being done.

    double check to make sure your cables are sorted in the right order, and set the right direction, and seated well. in the process of installing the bulk system, did any ink leak onto a board? or onto a print head?

    to further isolate if it is your heads or sliderboard, i've attached a diagram of a safe data swap protocol. triple check your slots before doing this.
     

    Attached Files:

  3. impactgraphix2010

    impactgraphix2010 New Member

    2
    0
    0
    Jul 29, 2010
    Yeah the ribbon cables are seated perfectly and in the right order, to eliminate the heads we removed all the canles from the slider board so no power was being transmitted to the heads and tried a boot up from there, still the same result... the power light lights up and a quick green flash on the LED dispaly then it goes off and the machine sits idle.
     
Loading...

Share This Page

 


Loading...