Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mimaki Jv3 160 Sp problem

Discussion in 'Digital Printing' started by Alan Foster, May 8, 2020.

  1. Alan Foster

    Alan Foster Sign Maker

    24
    2
    3
    Jan 13, 2020
    Manchester UK
    Hi guys, wonder if any of you can cast your mind back, i have a JV3 thats new to me, but mint condition for it being a 2006 model, its been used as a second production printer all its life and been serviced regularly.

    Anyway i got it last September, and this week the cap tops where looking like they had been on from new lol, so i put a new full cap housing in as the pumps are on the back of this machine and it was easier, and when firing back up and doing a test draw, very randomly when printing a drop of black ink drops on the surface of the substrate and then the rollers run through it, it seems way further back than the print heads, and i cant work out where its coming from, i changed the two black dampers as they looked a bit suspect, but its just done it again, see image below

    any help would be really appreciated on this, im hoping its not the black head on its way out, as i cant be bothered to strip it down again.

    thank you
    Alan
     

    Attached Files:

    Tags:
  2. Alan Foster

    Alan Foster Sign Maker

    24
    2
    3
    Jan 13, 2020
    Manchester UK
    just to inform you i think ive fixed it like i said i just changed out two of the dampers on the black head, and now it isnt dropping anything, i had a feeling it could have been those.

    Alan
     
  3. Milos

    Milos New Member

    2
    0
    1
    Jan 29, 2017
    Ljig
    I think the tube that leads from the cartridge to the dumper is leaking somewhere possible on connection that is connecting 2 tubes together and flows down on the vinyl. Its not on the dumper because rollers are way behind print heads problem is somewhere behind the rollers
     
  4. DrunknMonk

    DrunknMonk Member

    121
    14
    18
    Aug 23, 2010
    England Uk
    Alan we have a JV3 160 SP, not been used for 18 months, but it switches on every 4 hrs to do its clean, with some spare ink, Brand new printer head (never used) take up, yours for £500 im based near Blackburn.
     
  5. MikePro

    MikePro Major Contributor

    5,003
    245
    63
    Feb 3, 2010
    Racine, WI
    can you clarify what you meant by cap tops/housing on from new?
    do you mean the capping station where the printheads park & cycle ink? ink pumps would be unrelated to anything except loss of ink supply, or a puddle of ink beneath your printer, as they're behind & below anything that would be causing your current issues.
     
  6. Alan Foster

    Alan Foster Sign Maker

    24
    2
    3
    Jan 13, 2020
    Manchester UK
    Hi Mike,
    all sorted now but had a few errors sisnce lol due to me being a pillock and rushing things, i did replace the captop station complete with new caps, and ran new tubes back to the pumps in the rear of the machine, i used to buy cap tops and do the balancing trick with the springs and pipes on my old 160s with 3 heads, but with this having 4 i just bought the whole station complete from digiprint supplies.

    since then i had an issue with a couple of pipes splitting on the ink feed so replaced them, then i go and snap one of the manifolds on the yellow head, whipped it out exchanged it for what i thought was a new manifold and it wasnt so it sucked some dry ink deposits in and the heads screwed, so i have a new head here from digiprint supplies and im going to fit it in 10 minutes, do you need to put the head rank number in to the 160sp? i never bothered with my old 160s.
     
  7. Alan Foster

    Alan Foster Sign Maker

    24
    2
    3
    Jan 13, 2020
    Manchester UK
    can you get in touch ive messaged you ok
     
  8. MikePro

    MikePro Major Contributor

    5,003
    245
    63
    Feb 3, 2010
    Racine, WI
    the machine will run with the old head rank id numbers, but the purpose of them is to fine-tune their function as tested by the manufacturer. (i think)

    uncertain exactly of the downsides, but I've run a few new heads in my lifetime with old rank ids because I had accidentally installed them without writing-down the numbers and had no desire to remove/inspect/reinstall.
     
  9. Alan Foster

    Alan Foster Sign Maker

    24
    2
    3
    Jan 13, 2020
    Manchester UK
    Well thanks very much to DrunknMonk Gary for the spare parts i got today, changed the firwire board and set about aligning the new head everything is printing great, except for yellow and cyan seem to be streaking across one another, cant work out what it might be, ive cleaned all the heads manuually and aligned them, whipped up the temperature a bit to see if thats it, but its still there see photo any any ideas please
     

    Attached Files:

  10. Alan Foster

    Alan Foster Sign Maker

    24
    2
    3
    Jan 13, 2020
    Manchester UK
    Crikey sorted it again, Head cables on Cyan head must have been on there way out, the dots on the alignment marks were all over the place, so i thought that may have been it.

    Blue and yellow are clean again
     

    Attached Files:

Loading...

Share This Page

 


Loading...