Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mimaki JV3 160S error 07? Help...

Discussion in 'Mimaki' started by ercha85, Oct 15, 2010.

  1. ercha85

    ercha85 New Member

    6
    0
    0
    Aug 11, 2010
    Hi,
    I bought a Mimaki JV3 160S large size printer. After a while I noticed that the head is a bit clogged, so I removed and cleaned with liquid cleaner that came with my printer, and then returned it again. When I turned on the printer, on LCD screen was showing an error code 07 and indicated to Y color. I've read that can happen to any of the bad cable set, so I checked it, but all the cables are good. So I assumed that something with the head is not good, but after I cleaned it again and returned it in printer, on the LCD display there was the same error, but this time is not indicated to Y color, but was indicated to K color... Does anyone know what might be wrong with this printer? Any help is appreciated.
     
    Tags:
  2. Riku Salonen

    Riku Salonen New Member

    10
    0
    0
    Nov 18, 2009
    I have noticed this kind of error , if cable is not decent.. or when you cleaned head with cleaner , are you sure that cleaning solution didn´t "fly" to the Head PCB ?
     
  3. bmw_ante

    bmw_ante Member

    108
    0
    0
    Nov 16, 2009
    Check again that all cables is positioned correctly in the socket on both sides, Check för the condition of the metal on the cable, if it looks eaven a bit bad then replace the cable !

    Du you have a extra head that maybe is clogged then you can pull the cables from the black and put them in to this head to check if the error disappears or not

    My suggestions:
    1.Change cables to the heds showing error
    2. try connecting a old clogged head to see if the error disappears
    3. Change head
     
  4. MikePro

    MikePro Major Contributor

    4,974
    235
    63
    Feb 3, 2010
    Racine, WI
    had same message when I put the ribbon cables in the wrong slot.... power-down, re-insert, and give it a go!

    if it still doesn't work, you may have a bad connection or a bad cable.
     
Loading...

Share This Page

 


Loading...