Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mimaki JV33-130 prints skew after

Discussion in 'Mimaki' started by Bitrite, Nov 16, 2012.

  1. Bitrite

    Bitrite New Member

    3
    0
    0
    Mar 6, 2012
    Hi All,

    Ok i have a really odd problem at the moment on both of my JV33-130s'.
    I will send a print to the Rasterlink 4 server for Printer1 and its starts printing fine, then after a while it looks as if the print warps, the margin will move to the right (towards the capping station). this happens on printer 2 as well, the funny this is that these printers are running on 2 different computers.

    now i have updated the Firmware, updated drivers, changed media, cleaned all the sensors replaced the encoding strip on printer1 then thinking that it seemed to be a data problem i installed and additional PIC USB card to test and replaced the cables to the printers.

    both computers are using corel x4 we have even gone as far as reinstalling that.

    i have done DropPOS alignment, also i have added a few images of what the prints look like.

    any Ideas suggestions would be awesome!
     

    Attached Files:

    Tags:
  2. Tekkie1

    Tekkie1 Tekkie of Many Things

    98
    1
    8
    Apr 27, 2012
    Australia
    Clean your encoder strip on both machines..coincidence I think for it to happen on both..:thumb:
    Tekkie1
     
  3. VanderJ

    VanderJ Merchant Member - Printer Parts and Sevice

    2,966
    431
    83
    Aug 2, 2011
    Denver, CO
    Does it do the same thing on other files?
     
  4. Bitrite

    Bitrite New Member

    3
    0
    0
    Mar 6, 2012
    Hi Guys,

    sorry for the delayed response i found the issue the Encoding Strip on the 1 was damaged and area of the strip had been rubbing against the sensor, replaced the strip and positioned the sensor all sorted the other printer is still printing skew though not stepping like the attached imaged. the media will run straight but the print will slowly move to the one side so if you print a 30m banner at the end you will have 300mm of unprinted area and on the other 10mm and the print started in the middle of the media, still trying to work that one out.

    But shot the the help once again you guys rock!
     
Loading...

Share This Page

 


Loading...