Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mimaki Plotter serial port problems.

Discussion in 'Vinyl' started by defstar, Jan 19, 2011.

  1. defstar

    defstar New Member

    2
    0
    0
    Jan 17, 2011
    Hello Hello!

    First Post, Long time reader.

    I've found that reading this forum has been 100% more helpful than any tech support I've ever talked to. So I was wondering if anyone here can help me out.

    Here's what I am trying to do:
    I have 2 Mimaki CG 130FX plotters running on 2 different computers. One is connected via USB to a mac with no problems, the other plotter's USB port had a pin break off so I am trying to set it up with a windows XP machine via the Serial Port. No matter what I try I cannot get it to communicate. I get one of 3 errors when I connect it and try to cut from FineCut. "Non mimaki Printer" "Make Sure the cable is connected correctly" and when put the plotter into remote mode I get the error 20 I/O message. I've tried all of the ports in the communication tab from Fine Cut as well.

    Is there something simple I'm missing?
     
    Tags:
  2. drive

    drive Member

    141
    0
    0
    May 14, 2009
    did you check port speeds on plotter and pc?
     
  3. SightLine

    SightLine Very Active Member

    The error on the cutter when put into remote almost makes me wonder if the broken USB port has pins shorted out.
     
  4. Freese

    Freese Member

    410
    1
    0
    Jan 12, 2011
    Did you check your User/Plotter setup in Finecut to ensure correct plotter is selected and port on communication tile?
     
  5. defstar

    defstar New Member

    2
    0
    0
    Jan 17, 2011
    Awesome! thanks for the replies guys and gals!

    Yes, all the speeds and handshakes and all that jazz adds up. I uninstalled all the plotters and printers and reinstalled them and got the same problems.

    I thought the motherboard might have been damaged too given the circumstances. BUT since I have 2 identical machines I tried it out hooking the other plotter up in the same manner. Got the same results.
    What are the odds that 2 independent plotters would have the same problem connecting via serial port?

    Given that the USB and motherboard are connected and expensive I'm really crossing my fingers for user error on this one.


    UPDATE: When I use a serial port to 9 pin converter cable the error20 I/O no longer happens, but I still can't get the computer and plotter to talk.
     
  6. stoliker

    stoliker Member

    164
    4
    18
    Aug 30, 2010
    Michigan
    Had a similar issue with an older mimaki cutter and I never did get it to connect through a serial port, had to go the comm port route. Just a thought
     
Loading...

 


Loading...