Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mimaki trying to print "white" areas

Discussion in 'Mimaki' started by asignstop, Jun 1, 2007.

  1. asignstop

    asignstop Member

    174
    0
    16
    Jan 1, 2007
    Indiana
    My mimaki is always trying to print (head moves back, forth over area) where it should be blank, happening in both flexi, and Wasatch - when I let the mimaki override rip settings it doesn't happen (the option logical seek fixes problem). Anyone know how to enable this feature through either RIP? Not a huge deal but takes longer to print, and I don’t want to expose heads/ motor to unnecessary use. I don’t think it’s a file issue…

    Thanks, Ali
     

    Attached Files:

    Tags:
  2. asignstop

    asignstop Member

    174
    0
    16
    Jan 1, 2007
    Indiana
    anyone? Could it be the Rip is rasterizing the file before output, and including the blank areas in the "rasterizing"?
     
  3. Baz

    Baz Very Active Member

    Looks like a preset setting you chose before you send the job. I have a Roland SC-500 and it is in my printers menu. I dont know about Mimakis. I will select Full Width Scan to either "enable" or "disable". This will make the cariage travel only over the printer area or ignore it and just travel the whole width of the printer at each pass. You do get lesser quality if you want it to only travel over the print area but for some jobs speed is more important than quality
     
  4. JERHEMI

    JERHEMI Very Active Member

    1,086
    7
    38
    Oct 31, 2006
    Chicagoland
    I believe it has something to do with the file. The same thing happens to me every once in a while with my Mimaki while printing out of Illustrator CS2 to Rasterlink RIP. The printer is printing whatever is in your document space so maybe something is their that is super small or something white with a light stroke on it or something and it is printing it. Also, make sure your document size isn't set up much larger that what you actually want to print because like I said your printing the document space so it will keep printing nothing til it gets to the end of your document space.
     
  5. Mike Paul

    Mike Paul Major Contributor

    5,437
    8
    38
    Dec 30, 2003
    NJ
    It can be turned off in Flexi. I can't remember the setting off the top of my head since I'm away from the shop.
    Full width scan sounds right.
    Keep in mind that it will print faster but you may get banding and color shift.
    Profiles are created using a full length head pass to allow proper try time etc.
    When it's turned off the control factor is gone.
     
Loading...

Share This Page

 


Loading...