Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing Driver

Discussion in 'Gerber' started by SteffK, Jun 14, 2007.

  1. SteffK

    SteffK New Member

    4
    0
    0
    Jun 14, 2007
    Hi Folks,

    Any help for this issue would be gratefully appreciated.

    We are implementing a new machine for our Gerber Edge Vinyl printer and cutter, the old one was a Windows98SE machine using the Omega1.5.6 software and it kept freezing.

    The new machine is a Dell Dimension E521 2GHz Processor 1Gb of DDR2 RAM, with Windows XP SP2 and we have the Omega2.1 software on it. We have had to put a PCI card in there with a Parallel and Serial Ports on it, which has had its drivers installed, uninstalled and then re-installed on numerous occasions.

    When we install the software and run it we get to the GQmgr screen after trying to print, and it tells us that we are 'Missing Parallel device driver'. Under Device Manager there are no nasty 'Yellow triangles with Black !' in them, the cutter is on a serial port and is working fine.

    There is a page on GSP Site which shows how to use a USB to serial cable in v2.1, but when we get to a certain point we cannot go on any further as the selection it asks us to make isn't there.

    Hope someone can help and thanks.

    Cheers,

    SteffK
     
    Tags:
  2. SteffK

    SteffK New Member

    4
    0
    0
    Jun 14, 2007
    Hi Replicator,

    I shall go and try that now.

    TY

    :smile:
     
  3. SteffK

    SteffK New Member

    4
    0
    0
    Jun 14, 2007
    Hi replicator,

    TY for this but it it didn't work, I got to the Warp9fix then the Parcheck, didn't return any open Ports, then check device mgr and found no reference to Par1284 so am unable to move this forward, any advice?

    Cheers,

    SteffK
     
  4. Tony Teveris

    Tony Teveris Active Member

    When running GQMgr bring up the AboutBox, at the bottom it should display the version of the Warp9 driver installed on your machine.

    This driver is needed as a supplement to the ECP parallel port to get the high data rates to feed the Edge device.
     
  5. SteffK

    SteffK New Member

    4
    0
    0
    Jun 14, 2007
    OK a bit of info I should have given you earlier, the gerber is running from a PCI Card, I found out recently that nobody has managed a work-round for this...Unless somebody here has :glasses:

    :brittain:
     
Loading...

Share This Page

 


Loading...