Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing light colours

Discussion in 'Mimaki' started by redmonsterprint, Nov 15, 2013.

  1. redmonsterprint

    redmonsterprint New Member

    8
    0
    0
    Nov 14, 2013
    Hello

    When printing a test draw I am missing the light magenta and cyan. This has happened after 3.5hrs in transit.

    I have tried manually sucking the ink through with a syringe to get rid of any air locks. However this has had no effect.

    I have also tried strong cleans and fill up ink 5+ times.

    Not too sure what else to try.

    Many thanks
    Lewis
     
    Tags:
  2. HDvinyl

    HDvinyl Trump 2020

    2,456
    322
    83
    Nov 20, 2008
    halfway house.
    Welcome from........................................
     
  3. redmonsterprint

    redmonsterprint New Member

    8
    0
    0
    Nov 14, 2013
    From Lewis :)
     
  4. HDvinyl

    HDvinyl Trump 2020

    2,456
    322
    83
    Nov 20, 2008
    halfway house.
    Completely gone? Do you have a picture?
     
  5. redmonsterprint

    redmonsterprint New Member

    8
    0
    0
    Nov 14, 2013
    I'm afraid I dont have a photo. The CMYK lines are perfect on the test but the Light cyan and light magenta do not show up at all. Completely blank. It worked before transit however.
     
  6. MikePro

    MikePro Major Contributor

    4,978
    235
    63
    Feb 3, 2010
    Racine, WI
    which model mimaki?
    got pics?
     
  7. redmonsterprint

    redmonsterprint New Member

    8
    0
    0
    Nov 14, 2013
    It is a Mimaki JV3 160 S. I am afraid I dont have a photo, the light Cyan and light Magenta are not showing up at all. When putting cleaning solution on the caps the first two (for the rest of the colours) sink the solution where as the third doesn't.
     
  8. MikePro

    MikePro Major Contributor

    4,978
    235
    63
    Feb 3, 2010
    Racine, WI
    excellent, i LOVE jv3's.
    I have a CMYK, so idk how the 6color setups go.

    is it: K,K, M,lm, C,lc, Y,Y? (in regards to damper order, 4 heads 2 dampers per head)

    or

    is it a three head setup? wierd, but it can be figured-out. LmLc are on the 3rd head?
     
  9. MikePro

    MikePro Major Contributor

    4,978
    235
    63
    Feb 3, 2010
    Racine, WI
  10. redmonsterprint

    redmonsterprint New Member

    8
    0
    0
    Nov 14, 2013
    I am new to the JV3! :pIt is in our print studio at the moment...I walked away in strop with it. I will go back later and apologise!I believe it is something likeK,M,C,Y,lm,lcIt may be worth adding. after moving the printer the only colours that worked were Cyan and Yellow. After manually pumping the ink through the first cap and doing a couple of Fill Inks and strong cleans it worked again. I did these steps for the third cap thinking it would work the same but hasnt. :-(
     
  11. MikePro

    MikePro Major Contributor

    4,978
    235
    63
    Feb 3, 2010
    Racine, WI
    sounds like you have pump and/or capping station issues. easy fix.
    check my thread i posted above. fillupink and cleaning modes won't work when the pump cannot pull ink through the head.
    a good place to start, would be to set a 99min. nozzle wash while you read my extremely long post towards the end of that thread.
     
  12. redmonsterprint

    redmonsterprint New Member

    8
    0
    0
    Nov 14, 2013
    Many thanks - going to give this a shot in about 30mins so will let you know how i get on
     
Loading...

Share This Page

 


Loading...