Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mutoh 1204 Printing issues - Nozzles stay on during any print - pictures included

Discussion in 'Mutoh' started by victor.sjakovs, Dec 27, 2016.

  1. victor.sjakovs

    victor.sjakovs New Member

    15
    0
    1
    Dec 27, 2016
    This is what my nozzle check looks like notice the blue and black nozzles stay on:

    nozzel check.jpg

    Things swapped out or checked:
    1. The print head has been verified to not be clogged. I manually applied (using syringe) and verified that cleaning fluid was making it all the way through the head.
    2. The ends of the print head ribbon cables looked like they were starting to look like they were splitting at the ends so I ordered a set from the internet (OEM).
    3. Replaced both Ribbon cables to the head.
    4. Maintenance station works great. No issues. Great Suction. I ran a full clean through it and then refilled the ink using the pump.
    5. There are no errors on the printer.
    6. This printer has not has a lot of use either. Maintenance has been up kept though. Always left powered on and auto cleanings scheduled.

    I just ordered new cables today hoping maybe the new cables had an issue or something. I have been working on this for over a month. I live in North Dakota ans the closest person to help me is literally on the opposite side of the state. Over 10 hours. Please help if you are an advance tech. Thanks i advance!!

    Some other examples... Here is a simple project to print out:
    20161227_134842.jpg
    Results (you can faintly see the requested project but covered in blue and black lines):
    20161227_135013.jpg
    Nozzles are staying on passed the media itself
    20161227_135019.jpg

    Any ideas? Im pretty advance but looking for some help bad!!

    Thanks you so much



    IM ALSO LOOKING FOR A SERVICE MANUAL FOR THE 1204!!!! PLEASE IF ANYONE HAS ONCE COULD YOU SEND IT TO VICTOR@CASCADEGLASSND.COM
     
  2. Confirm the head cables are inserted properly at the head and the head carriage board. If cables are ok, then I would look at the encoder scale or as Mutoh calls it the T-Fence (clean it), then try cleaning the reader itself.
     
  3. lucasdowden

    lucasdowden Member

    36
    0
    6
    Feb 3, 2014
    KCMO
    Did you ever figure out the problem with this?
     
Loading...

Share This Page

 


Loading...