Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mutoh 1204 printing lines with contour HELP!

Discussion in 'Mutoh' started by jdeaver, Sep 25, 2013.

  1. jdeaver

    jdeaver New Member

    9
    0
    0
    Apr 9, 2013
    I'm having an issue with the Mutoh 1204 printing solid black, vertical lines (sporadically) just inside or just outside my registration marks, has anyone had this issue? The lines are very thin and only print when I have a contour/registration mark set. The flushing is set to origin, not on media. Just let me know if have any thoughts! Thanks in advance, Jacob
     
    Tags:
  2. Compilla

    Compilla Active Member

    733
    0
    0
    Jul 21, 2005
    Can you possible post pictures depicting the issue?
     
  3. jdeaver

    jdeaver New Member

    9
    0
    0
    Apr 9, 2013
    Thanks for the reply, sorry for my delay in posting. I've attached here. Just let me know your thoughts, thanks!
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      45.6 KB
      Views:
      27
    • 2.jpg
      2.jpg
      File size:
      58.3 KB
      Views:
      37
    • 3.jpg
      3.jpg
      File size:
      55 KB
      Views:
      26
  4. Compilla

    Compilla Active Member

    733
    0
    0
    Jul 21, 2005
  5. jdeaver

    jdeaver New Member

    9
    0
    0
    Apr 9, 2013
    Flushing is set to origin, not on media. That's why I found this bizarre. It only happens with contour/registration marks. ???
     
Loading...

Share This Page

 


Loading...