Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mutoh 1304 issues! Please help!

Discussion in 'Mutoh' started by LCS, Jan 20, 2014.

  1. LCS

    LCS Member

    32
    0
    6
    Dec 7, 2008
    Kimberling City Mo.
    Hey guys. we spent last week printing banners non-stop and this morning we went to continue printing the next run (banner layout the same, except for numbers at bottom) and all of a sudden our Mutoh 1304 only prints 1/3 of the banner! also ran a nozzle check and it only printed 1/3 of that..... Thinking its only at the printer because if there was an issue in the file/rip/etc. than the nozzle check should have come out fine. We have a ton more of these banners to finish in a tight time window so ANY help would be awesome!
     
    Tags:
  2. Robert M

    Robert M Very Active Member

    1,325
    12
    38
    Jan 23, 2007
    colorado
    1/3

    Is it printing 1/3 of the banner and stopping? Pictures would help
     
  3. pjfmeister

    pjfmeister Member

    236
    28
    28
    Dec 10, 2006
    Missouri
    Is it just printing a 1/3 and stopping like its done or is it throwing up an error/crashing etc?
     
  4. LCS

    LCS Member

    32
    0
    6
    Dec 7, 2008
    Kimberling City Mo.
    Issue fixed

    We were able to find the issue. The sensor was picking up the black ink from the image before and thinking the media was shorter than it really was.
     
Loading...

Share This Page

 


Loading...