Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mutoh 1324 lose magenta after total service

Discussion in 'Mutoh' started by jim_papa, Apr 24, 2020.

  1. jim_papa

    jim_papa Member

    25
    2
    3
    Dec 18, 2014
    Greece
    Hello everyone

    Because of the corona virus I had turned off my printer full of cleaning liquid.
    Today I tried to get it back to print but none of the tubes got any ink. In the afternoon I did total service, change all the ink tubes, (disable the valves), change maintenance and dampers. All of them with genuine parts.
    After initial charge, (which had perfect ink flow) magenta don't fire at all!!!
    I made several cleanings and little charges but nothing. I can not see any line of magenta. The other colors are perfect.
    I have to say that at cap i see magenta. And every time I make a cleaning, at the tubes under maintenance, I can see the magenta flows.

    What can I do to fix it? You thing that head is off?
    I'm looking forward for your answer...
     
    Tags:
  2. jim_papa

    jim_papa Member

    25
    2
    3
    Dec 18, 2014
    Greece
    Can anyone help me? My nerves have broken with this problem!!!
     
  3. Umca

    Umca Member

    161
    10
    18
    Sep 4, 2015
    UA
    Try to excahnge Magenta ink lines on dampers inlet with some other ink channel. And make a Little Charge. You will see is it printhead (damper) problem or ink lines.
     
Loading...

Share This Page

 


Loading...