Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Mutoh 1624 banding when media advances

Discussion in 'Mutoh' started by Hummer69, Oct 21, 2020.

  1. Hummer69

    Hummer69 New Member

    12
    0
    1
    Feb 18, 2009
    Raleigh NC
    My Mutoh started to band when the media advances. It either moving ahead or slipping. To me it looks like it's advancing because it's leaving a white space. Is a software or hardware problem. It even does it when I let out a bunch of slack. I attached a picture of the problem.
    Thank you for any help and suggestions.



     
    Tags:
  2. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    4,227
    796
    113
    Aug 2, 2011
    Denver, CO
    Take the left side cover off and it will expose the encoder disc. It's a clear plastic disc that is straddled by a sensor. If that disc gets dirty, the sensor will skip that area of the disc and cause the media to skip forward like that. The printer doesn't know so it continues printing like normal which is why it leaves spaces like that. You can clean it with 90% alcohol and air dust the sensor as well. If that doesn't do the trick, replace them.
     
  3. Hummer69

    Hummer69 New Member

    12
    0
    1
    Feb 18, 2009
    Raleigh NC
    Cool, I'll check it out. I looked at and it looked clean but it's an old printer with lots of miles. Thank you.
     
Loading...

Share This Page

 


Loading...