Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mutoh 1624x

Discussion in 'Mutoh' started by Gman75, Oct 19, 2018.

  1. Gman75

    Gman75 Member

    61
    2
    8
    Sep 12, 2008
    Canada
    Hello just purchased a new Mutoh 1624x
    And I’m havjng a hell of a time trying to get to
    Print as good as my old VJ1304. My prints are coming out grainy, noisey and not photo quality like my old Mutoh VJ1304. Can someone help please. My old Mutoh use to print Awsome smooth and great colours. I’m using the same materials and have tried numerous profiles.
     
    Tags:
  2. morty87

    morty87 Member

    115
    4
    18
    Feb 17, 2018
    Vancouver
    What software are you using? I had sort of same issue using flexi12 an the color correction box wasn't checked. I have to keep my temps down way low and i use a middle vacuum setting.
     
  3. Gman75

    Gman75 Member

    61
    2
    8
    Sep 12, 2008
    Canada
    Sorry I’m using flexi 12 the latest one that came with the machine. Thanks for reply
     
  4. Gman75

    Gman75 Member

    61
    2
    8
    Sep 12, 2008
    Canada
    So you were able to correct it?
     
  5. morty87

    morty87 Member

    115
    4
    18
    Feb 17, 2018
    Vancouver
    yes, an that is same program i have. Check that the color correction box is checked. Also if you saving the pics as pdf that the cmyk box is checked. if you upload a pic or 2 ppl on here a lot smarter than I will be able to tell you exactly what is going on.
     
  6. Gman75

    Gman75 Member

    61
    2
    8
    Sep 12, 2008
    Canada
    Great thanks!!! I will try that.
     
  7. Gman75

    Gman75 Member

    61
    2
    8
    Sep 12, 2008
    Canada
    Hey I figured out the issue and have dramatically improved the print quality.
    Under driver options in the rip and print window
    Select the quality 2 under he “Passes” window.
    Not sure why they wouldn’t make this the default.
     
Loading...

Share This Page

 


Loading...