Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Mutoh 628 not measuring media

Discussion in 'Mutoh' started by trilcreations, Sep 2, 2019.

  1. trilcreations

    trilcreations New Member

    6
    0
    1
    Apr 10, 2016
    Corpus Christi, TX
    I have a Mutoh 628 printer that just started giving me this issue. There is a solid orange light and has a constant beep about half a second apart. Everytime I turn the printer on you can hear the vacuums turn on and the printhead wants to start scanning the size of the media but it just stops and the vacuums stop as well followed by the beeping and the solid orange light. I've emptied the waste tank and reset as well but it will not initiate a media scan. Not even when I turn the knob and close the rolls back again. What can it be?
     
    Tags:
  2. Justin H

    Justin H Member

    27
    4
    3
    Feb 22, 2017
    New Zealand
    You need to install VSM (Valuejet Status Monitor) that acts as a virtual display for the printer, from there you should be able to see an error log of the printer. You can download the latest version from the Mutoh Valuejet Club. You could also grab the Mutoh Service Assistant and use that to download an error log too.
     
    • Agree Agree x 2
    • Like Like x 1
  3. trilcreations

    trilcreations New Member

    6
    0
    1
    Apr 10, 2016
    Corpus Christi, TX

    I do have that that installed already. It just tells me "No Media"
     
  4. Saturn

    Saturn Member

    50
    9
    8
    Aug 14, 2018
    Oregon
    Hopefully someone like VanderJ will pop in with some insight, but you might add a little more general info if you can too. I see that you have had the printer a couple years maybe? Have you recently repaired or replaced any parts? Had any major jams or other issues? Could an empty ink cartridge or other easily overlooked aspect be the culprit?

    I have no experience fussing with them, but I would assume there are eyes/sensors that could get dirty or need cleaning. Could also be a switch that's gotten lose or gone bad that isn't activating when you open and close the feed rollers. Just thinking out loud.
     
  5. henryp

    henryp Member

    288
    6
    18
    Sep 25, 2006
    Sydney Australia
    "No Media" error possibly due to faulty rear media or lever sensor. Try the following troubleshooting procedure. Switch off the printer, remove the media then power back on. Check the printer status on VSM, then load media and turn the orange knob to bring down the pressure rollers. If you still get the same error, the rear media sensor is not sensing that media is loaded or the printer is not sensing that the pressure rollers are down.
     

    Attached Files:

Loading...

Share This Page

 


Loading...