Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mutoh Falcon Outdoor clean or fill ????

Discussion in 'Mutoh' started by kgrafix, May 2, 2011.

  1. kgrafix

    kgrafix New Member

    13
    0
    0
    Jun 3, 2010
    Hello all,
    I have a Outdoor 62 " printer that has become a pet project of mine now that I have dumped sooooo much money into it. After sending out the motherboard to be repaired, replacing the dampners, capping station,ink pump, motor, and head fuses, the printer will still not print, it tries but no ink flows, the lines are empty, I can pull ink through the lines but it will not do it on its own. I tried the 'fill' utility on the menu but that just makes the motor make a whining noise that drives you crazy but pulls no ink. Any ideas on this? anyone with experience with this printer, on the fill cycle is the ink pump and motor supposed to be running, mine cycles a little at the end but just whines for the 4 minutes. THANKS !!!!
     
  2. gbarker

    gbarker Member

    203
    0
    0
    Nov 1, 2006
    Sounds like a bad/improperly installed maintenance station or pump.
     
  3. westpointsigns

    westpointsigns Member

    259
    0
    0
    Jun 30, 2009
    Have you tried covering the top black square on the all the ink cartriges with a chrome type vinyl?
    This will send the machine into wash mode.
    Let it start pumping the ink into the waste bottle.
    Shut the printer off and remove the chrome vinyl over the black squares.
    Turn the machine back on and reinstall the ink cartridges.
    Run it through a couple of nozzle test prints and quick cleans.
    Then try printing a rainbow spectrum type print or something with a lot of color.
    You should be good to go.

    If nothing is pumped into the waste bottle then you might want to recheck the gears on the pump.
     
  4. kgrafix

    kgrafix New Member

    13
    0
    0
    Jun 3, 2010
    Thank you for your reply, I love that I learn more and more tricks to dealing with this printer, very helpful to know. So the result : that did in fact put it in a wash mode yet it did the same thing, the pump motor just makes a high pitch whining noise but never moves the ink pump. Does this need some sort of reinitialization routine performed, perhaps it doesn't know where the print head carriage is or what position the maintenance station is in? I have two pump motors and it does the same thing with both motors.
     
  5. randya

    randya Very Active Member

    2,060
    3
    38
    Apr 6, 2007
    Arizona
    there must be a seal between the cap and head.
    The pump creates a vacuum that draws ink through the head and into the waste bottle.
    check that the drain lines and clear.
    you can connect a syringe to the drain lines and you should be able to pull a vacuum, if not, either the maintenance station is not aligned correctly, the drain lines are not connected well or they are plugged, typically.

    http://www.mutoh.com/kb/entry/95/
     
Loading...

 


Loading...