Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mutoh RJ900C Paper Initial Problem

Discussion in 'Mutoh' started by action2u, Nov 14, 2012.

  1. action2u

    action2u New Member

    11
    0
    0
    Mar 9, 2012
    RJ900C Sublimation Printer.

    Start up...all is fine until Paper Initial..Head goes all the way left
    and stops in middle...then WOOOSH ! paper is thrown towards
    back of printer a couple inches...Then Beeps Error (EO65 Err) or
    (E071Err)......Have had this problem before...If I turn off and on again
    will eventually complete and be ready to print.
    Seems to be getting worse..happens more often now.

    Anyone ?
    All suggestions and or cures are greatly appreciated.
     
    Tags:
  2. rubo

    rubo Member

    228
    0
    16
    Aug 4, 2011
    glendale ca
    turn off the paper size check function - you don't need it - actually, nobody does. your media size will be set to 1080 mm.
    then just make sure you're printing on your paper, not outside of it.
     
  3. action2u

    action2u New Member

    11
    0
    0
    Mar 9, 2012
    Great advice....will try after I figure out how to turn that function off.
    Thanks
     
  4. rubo

    rubo Member

    228
    0
    16
    Aug 4, 2011
    glendale ca
    once you get the thing "ready to plot", push "menu" then right button go to "media set" and then from there choose "media width check" or something similar and choose "off". Not by the printer right now, but I'm sure I'm close.
     
  5. action2u

    action2u New Member

    11
    0
    0
    Mar 9, 2012
    I have service manual...does not explain how to turn off that function.
    ??
    If you could tell me how, that would be great !
    Thanks
     
  6. rubo

    rubo Member

    228
    0
    16
    Aug 4, 2011
    glendale ca
    I just did - see #4 above.
     
  7. action2u

    action2u New Member

    11
    0
    0
    Mar 9, 2012
    I did go to menu and scrolled to media settings...but saw no prompt for
    turning off "media size" or anything that looked similar.
    Have read user manual and service manual but no luck.
     
  8. rubo

    rubo Member

    228
    0
    16
    Aug 4, 2011
    glendale ca
    let's try it again - I just did it and wrote down the sequence:
    press menu, then right arrow twice - go to media set, press enter, then left arrow 3 times to get to mediainit - and choose off. that should do it. don't know what else to tell you.
     
  9. action2u

    action2u New Member

    11
    0
    0
    Mar 9, 2012
    My menu must be different than yours....no "mediainit" listed.
    Now, everytime I turn it on...it says undefined paper and cannot get any farther.
    Must have multiple problems with this thing.
    Thanks for your time and effort.
     
  10. action2u

    action2u New Member

    11
    0
    0
    Mar 9, 2012
    UPDATE :
    My firmware does not list "mediaint"...if someone can tell me how to turn
    it off please let me know...I agree , I do not need the media width to be
    measured every time I want to print...(use same paper everytime)
    However, was able to correct my overcurrent errors.
    The "pre-feed" amount was set to 00mm and evidently was freaking out
    media feed motor. Set now to 100mm.....no more problems.
    Carriage can get overcurrent errors leaving maint station as well.
    Clean and lube cutter, solenoid, lock and all is smooth.
    Anyone in NE Ohio needing a skilled and affordable tech, let me know.
    Thanks for all help. Signs101 is awesome !
     
Loading...

Share This Page

 


Loading...